Security

Reply
Contributor II
Posts: 90
Registered: ‎12-06-2014

window devices not getting dhcp after AP replacement

I’ve encountered an odd situation. Im replacing Cisco APs with Aruba 215s. Now clients are unable to pickup DHCP, mostly windows clients. Smartdevices appear to be getting DHCP. We have the vlans, trunks configed properly, and are not exhausting the DHCP scope. Has anyone encountered this before or provide comments?

Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: window devices not getting dhcp after AP replacement

Instant or ArubaOS?

What version?

Encryption?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 90
Registered: ‎12-06-2014

Re: window devices not getting dhcp after AP replacement

Instant running the latest Code. 802.1x AD auth no "validate server cert" 

Contributor II
Posts: 90
Registered: ‎12-06-2014

Re: window devices not getting dhcp after AP replacement

 Here is the Cisco Config before we replace the Cisco WAP with Aruba IAP:

interface GigabitEthernet11/46

description CISCO WAPS

switchport

switchport access vlan 180

switchport mode access

switchport nonegotiate

switchport port-security violation restrict

end

 

Here are the changes to the the port when we add the Aruba IAP. We are making the port native Vlan 180: 

interface GigabitEthernet13/42

description ARUBA AP

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 180

switchport trunk allowed vlan 180,188,313

switchport mode trunk

switchport nonegotiate

Search Airheads
Showing results for 
Search instead for 
Did you mean: