Training, Certification & Career

Reply
New Contributor

ACMA and ACMP Certification update training is now available

I am pleased to announce that we have self-paced training available for those who passed ACMA or ACMP on 3.x or 5.x to prepare them for the 6.1 version.

 

So if your ACMA or ACMP is about to expire, you can view these elearning modules to help prepare you for the current version of the exam, v6.1.  These modules are free for employees, customers, and partners.

MVP

Re: ACMA and ACMP Certification update training is now available

What do you mean? 

Sean Rynearson
New Contributor

Re: ACMA and ACMP Certification update training is now available

Hi there,

 

the current exam is on version 8 already, i just passed my ACMA v8 exam, HPE6-A42.

dont see why one would go for 6.1.

 

Regards

Pieter

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: