Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

Cisco SFP compatibility

We have Aruba 2530 switches and a number of spare Cisco GLC-DX-MM SFP modules. I plugged one in but in the CLI it shows an error about only modules above revision B are compatible. Not sure what that means as there is no revision info on the module. HP J4858C modules work fine but I'd love to be able to use these Cisco module we have rather than having to buy more HPs since we have them.  Is there anything that can be done to make those SFPs work in the Aruba switches?

Highlighted

Re: Cisco SFP compatibility

Since software version 16.02 you have the possibility to allow 3rd party transceivers. This can be enabled in config mode via allow-unsupported-transceiver command. There will be no warranty and needs to use at your own risk. 

New Contributor

Re: Cisco SFP compatibility

wrote:

Since software version 16.02 you have the possibility to allow 3rd party transceivers. This can be enabled in config mode via allow-unsupported-transceiver command. There will be no warranty and needs to use at your own risk. 


I found this info as well after posting this, though it works on our 2530's but not our 2620's on the latest firmware. Is there any way to allow these SFPs on the 2620?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: