Wired Intelligent Edge (Campus Switching and Routing)

Reply
New Contributor

Connectivity problems between Aruba 3810M and Cisco 6880x

We are trying to get a Cisco 6880x to connect with an Aruba 3810M.

After connecting the fiber between them the link shows up with no errors, but the Aruba side shows transmit packets being dropped.

From the Aruba side LLDP and CDP shows info for the Cisco switches.

 

I have searched the internet for the past 2 days and had 3 others look at it and still cannot get it working.

 

Any help or insights are much appreciated.

 

Here are the configs for the Cisco and Aruba switches.

 

Cisco 6880 config
[IT-CORE1] conf t int lo0 ip add 1.1.1.1 255.255.255.255 ! vlan 99 name TEST ! int te5/9.99 description TEST encapsulation dot1Q 99 ip address 192.168.99.1 255.255.255.0 glbp 1 ip 192.168.99.3 glbp 1 priority 110 glbp 1 preempt no shut ! ! ip route 2.2.2.2 255.255.255.255 10.253.254.6 ip route 3.3.3.3 255.255.255.255 192.168.99.4 ip route 192.168.99.0 255.255.255.0 10.253.254.6 [IT-CORE2] conf t int lo0 ip add 2.2.2.2 255.255.255.255 ! vlan 99 name TEST ! int te5/9.99 description TEST encapsulation dot1Q 99 ip address 192.168.99.2 255.255.255.0 glbp 1 ip 192.168.99.3 glbp 1 preempt no shut ! ! ip route 1.1.1.1 255.255.255.255 10.253.254.5 ip route 3.3.3.3 255.255.255.255 192.168.99.4 ip route 192.168.99.0 255.255.255.0 10.253.254.5 [Aruba IGT Switch] *Need interface vlan 99 created, IP 192.168.99.4 255.255.255.0 *Need 2 uplinks to Core SW’s tagged w/ vlan 99 *Need default route to 192.168.99.3 *Need loopback IP 3.3.3.3
Running configuration:

; hpStack_KB Configuration Editor; Created on release #KB.16.02.0013
; Ver #0e:01.b3.ff.7c.5f.fc.7b.ff.ff.fc.ff.ff.3f.ef:cb

stacking
   member 1 type "JL072A" mac-address 00fd45-75b580
   member 1 flexible-module A type JL083A
   member 2 type "JL072A" mac-address 00fd45-75db80
   member 2 flexible-module A type JL083A
   exit
hostname "IGT-Aruba-Stack-3810M"
no rest-interface
fault-finder broadcast-storm sensitivity high
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-hdx sensitivity high
fault-finder duplex-mismatch-fdx sensitivity high
fault-finder link-flap sensitivity high
mesh 1/A1,1/A4,2/A1,2/A4
mesh id 3
port-security 1/A2 learn-mode configured
port-security 2/A3 learn-mode configured
ip default-gateway 192.168.99.3
ip route 0.0.0.0 0.0.0.0 192.168.99.3
ip route 10.190.1.0 255.255.255.0 10.190.253.1
ip route 172.16.61.0 255.255.255.0 172.16.61.253
ip route 172.16.62.0 255.255.255.0 172.16.62.253
ip routing
interface loopback 1
   ip address 3.3.3.3
   exit
snmp-server community "public" unrestricted
snmp-server location "IGT Rack"
oobm
   ip address dhcp-bootp
   member 1
      ip address dhcp-bootp
      exit
   member 2
      ip address dhcp-bootp
      exit
   exit
vlan 1
   name "DEFAULT_VLAN"
   no untagged 1/2-1/48,1/A2,2/1-2/48,2/A3
   untagged 1/1,1/A3,2/A2
   tagged Mesh
   no ip address
   exit
vlan 2
   name "VLAN2"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   ip address 172.19.0.249 255.255.0.0
   exit
vlan 18
   name "VBC"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   ip address 172.18.100.255 255.255.0.0
   exit
vlan 61
   name "LBC1"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   ip address 172.16.61.254 255.255.255.0
   exit
vlan 62
   name "LBC2"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   ip address 172.16.62.254 255.255.255.0
   exit
vlan 63
   name "Bonus"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   no ip address
   exit
vlan 65
   name "Floor"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   no ip address
   exit
vlan 66
   name "Domain"
   tagged 1/10-1/12,1/16-1/18,2/13-2/18,Mesh
   ip address 10.190.166.254 255.255.255.0
   exit
vlan 99
   name "TEST"
   tagged 1/A2,2/A3,Mesh
   ip address 192.168.99.4 255.255.255.0
   ip igmp
   exit
vlan 100
   name "DEFAULT-VLAN"
   untagged 1/2,1/6-1/9,1/21-1/23,1/25-1/48,2/1-2/2,2/6-2/9,2/21-2/23,2/25-2/48
   tagged Mesh
   ip address 192.168.100.1 255.255.255.0
   exit
vlan 101
   name "Storage"
   untagged 1/3-1/5,1/19-1/20,1/24,2/3-2/5,2/19-2/20,2/24
   tagged Mesh
   no ip address
   exit
vlan 102
   name "vMotion"
   untagged 1/13-1/15,2/10-2/12
   tagged Mesh
   no ip address
   exit
vlan 253
   name "CORE"
   tagged Mesh
   ip address 10.190.253.4 255.255.255.0
   exit
primary-vlan 100
spanning-tree Mesh priority 0
no spanning-tree bpdu-throttle
Contributor I

Re: Connectivity problems between Aruba 3810M and Cisco 6880x

I see that port security has been enabled at the interfaces to the Cisco switch. Please try to disable this. Also make sure that the interfaces are not blocked by stp.
Willem Bargeman
ACMX#935 | ACCX #822
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: