Wired Intelligent Edge (Campus Switching and Routing)

Reply

Which one to choose from 16.03, 16.04 and 16.05 for 3810/2930 deployment

hi all

hoping someone familiar with the switch software releases can chime in on this one.

 

I have a bunch of 3810M and 2930F which are:

a) poe powering aruba ap315s

b) acting as the DHCP server for 2 x /21 size subnets

c) talking to the aruba controller using "aruba-vpn"

 

and that's about it. Currently they are on 16.05.0003, and I see 16.05.0004 has been released, but the release notes seem to show it has a lot less fix content than 16.03.0007 and 16.04.0011

 

Given the greater amount of fixes in 16.03.0007 and 16.04.0011 would it be worth downgrading to either of these ? Is there any benefit to staying on 16.05 ?

 

thanks.

 

 

Highlighted

Re: Which one to choose from 16.03, 16.04 and 16.05 for 3810/2930 deployment

Are you missing specific features or running into specific issues? For new projects I would pick a recent release, so the 16.05 over 16.04 or 16.03. Within that release you can pick the highest, so 16.05.0004 over 16.05.0003. This last number is more on bug-fixed, the first and middle number more on features.

 

If you selected the release, the letters indicate the switch type. So WC-16.05.0004 is for the 2930F, the KB-16.05.0004 for the 3810.

 

So in general the higher the last part, the more documented fixes you will see. That is most because when development starts with a new release, the fixes known at that point for the previous release are taken into the new release and no longer documented in the release notes.

 

Many customers keep an 'ain't broke, don't fix it' for their switches, and they try to standardize on as few releases as possible.

 

Does this help you to select the right version? Please reach out to your Aruba partner or local Aruba SE if you need more assistance.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).

Re: Which one to choose from 16.03, 16.04 and 16.05 for 3810/2930 deployment

hi Herman,

 

Unfortunately I do have issues :( and I have concerns when I see the fixes going into 16.03 and 16.04 but not 16.05. I have been bitten already by choosing "latest" over "older" software with the controller, the mantra of "newer is better" is rarely true.

 

I am familiar with the bug fix list in all three of these streams and their "based off" release and it's actually the basis for my question. I am at a cross roads where I see DHCP server bugs and vague words around "aruba vpn" issues being fixed in newer release of older software and am looking for any justification not to downgrade to 16.04 or 16.03.

 

But, as it turns out just this afternoon I have been hit by another aruba_vpn issue and I am going to have to try both of these loads in the coming days to see if that is fixed in these "newer older" streams

 

thanks.

 

 

 

 

 

Re: Which one to choose from 16.03, 16.04 and 16.05 for 3810/2930 deployment

Please open TAC cases for those issues, and let TAC assist you in picking the right build.

 

If you refer to tunneled node (per port, per user tunneled node) with aruba_vpn, there are some dependencies between the code running on the controller and the code running on the switch.

 

Check the ClearPass wired integration Solution Guide for details on those dependencies.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: