AP-130 series and AP-220 series fail to power up when both the ethernet ports are connected to Mobility Access Switch (MAS)

Aruba Employee

Environment : This article applies to Mobility Access Switches and Access Points of AP-130 and AP-220 series.

 

AP-220 Series and AP-130 Series may not get powered up when both the E0 and E1 ports are to PoE enable ports of Mobility Access Switch.

This is because the standard PoE detection algorithm occurs simultaneously across all ports in a switch (e.g. all 24 ports) causing mis-detection of dual port access points. This issue is only limited to PoE models of Mobility Access Switches.

Workaround is to distribute the dual ports across two member switches to reduce the chances of a misdetection. (OR) Enable pre-standard/legacy PoE detection to improve detection.
 
 
We enable pre-standard / legacy PoE mode by enabling "cisco-compatibility" mode in poe managament profile. Below images show the command line configuration to enable / disable the "cisco-compatibility" mode:


rtaImage.jpg


NOTE: Slot No# is the stack ID of the switch you are trying to enable the option upon. If its a standalone switch, then the stack ID/slot no#  would be 0


Use the below command to verify if the configuration is applied:


rtaImage.jpg

 

 

Version history
Revision #:
1 of 1
Last update:
‎06-29-2014 04:33 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.