Wired Networks

How do we disable POE for a MAS switch port to reboot an AP connected to it?

Environment : This article applies to all Mobility Access Switches running a minimum AOS version 7.3.0.0

 

On some occasions we may like to disable and enable POE on a MAS Switch Port in order to reboot the AP’s connected to it instead of physically disconnecting and reconnecting the AP

It should be noted that merely shutting the port doesn’t disable the POE on that port


(ArubaS2500-48P) (config) #interface gigabitethernet 0/0/0

(ArubaS2500-48P) (gigabitethernet "0/0/0") #shutdown

(ArubaS2500-48P) (config) #show interface gigabitethernet 0/0/0
GE0/0/0 is administratively Down, Link is Down, Line protocol is Down
Hardware is Gigabit Ethernet, Interface is GE0/0/0, Address is 00:1a:1e:0c:17:c2
Encapsulation ARPA, Loopback not set
Configured: duplex (N/A), Speed (N/A), FC (Off), Autoneg (Off)
Auto negotiation in progress
.
<output truncated>
.
PoE Information:
Administratively Enable, Port status: On, Power consumption: 2700 mW
PSE port status: On



Instead create a new POE profile, the default configuration would be POE disabled and map this new POE profile to the interface


(ArubaS2500-48P) (config) #interface-profile poe-profile test

(ArubaS2500-48P) #show interface-profile poe-profile test

Power over Ethernet profile "test"
----------------------------------
Parameter                         Value
---------                         -----
Enable PoE interface              Disabled
Max Power on PoE port milliwatts  30000
PoE port priority                 low
time-range-profile                N/A



(ArubaS2500-48P) (config) #interface gigabitethernet 0/0/0

(ArubaS2500-48P) (gigabitethernet "0/0/0") #poe-profile test

(ArubaS2500-48P) (config) #show interface gigabitethernet 0/0/0
GE0/0/0 is administratively Down, Link is Down, Line protocol is Down
Hardware is Gigabit Ethernet, Interface is GE0/0/0, Address is 00:1a:1e:0c:17:c2
Encapsulation ARPA, Loopback not set
Configured: duplex (N/A), Speed (N/A), FC (Off), Autoneg (Off)
Auto negotiation in progress
.
<output truncated>
.
PoE Information:
Administratively Disable, Port status: On, Power consumption: 0 mW
PSE port status: On

Version History
Revision #:
1 of 1
Last update:
‎06-27-2014 03:44 PM
Updated by:
 
Labels (1)
Contributors
Comments
pofp

But, how to do this with AOS 7.4 and device groups enabled? "NOTE: Interface gigabitethernet0/0/46 is part of the "access-point" device-group config. This configuration change will not take effect unless device-group is disabled or device is disconnected from the interface"

 

pofp, I found this to be an obstacle as well, and gave up on device groups.
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.