Wireless Access

Reply
Contributor I

AP boots as only AM mode.

I use rw7010 and ap205 converted from iap.

but when I assign the ap to controller , it boots as only AM mode despite both of them use default profile.

 

the procedure is below.

1. Set IP address to the factory-default-7010. -----ex.172.16.0.1

2. Enter *convert-aos-ap cap 172.16.0.1* command to the iap205.

3. After AP reboots, 7010 finds the ap205 as AM mode...

4. try purgeenv for the ap, but there is no difference.

 

i want to use normal cap mode.

please give  me any advise.

 

Thanks in advance.

 

Regards

Atsushi Ikeda

Re: AP boots as only AM mode.

Have you checked to see if the AP-205 is supported in your regulatory domain?
ACDX #419 | ACMP |
Guru Elite

Re: AP boots as only AM mode.

Please look here:  https://pctools.arubanetworks.com/compliance/ to see if the AP205 (APIN0205) is approved for your country's regulatory domain.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: AP boots as only AM mode.

Thank you for quick reply. Yes, it supports my domain. The other ap205s has no problem. one ap205 only... have you got any suggestions ?
Guru Elite

Re: AP boots as only AM mode.

On the commandline, type "show ap database long" to see if your access point has any flags that would indicate why.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: AP boots as only AM mode.

Thank you. There is no flag deisplayed from that command !
Guru Elite

Re: AP boots as only AM mode.

Is it in the default ap-group, or in a special ap group?  Does the ap-group that it is in have the radios disabled?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: AP boots as only AM mode.

It is in default group because it remains default config except ip address. so both radio is enable.

And I connected another 205 to the controller,then it booted up as cap in the same default group...

 

Please tell me if I should get specfy log.

 

Thanks.

Guru Elite

Re: AP boots as only AM mode.

Type "show log system 50" and see if anything references your AP.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: AP boots as only AM mode.

O.K. I atatch its log.

 

I saw AM mode ap in that log..

But I couldn't catch the any information about AM mode boot...

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: