Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎10-18-2012

10.8.3 and 10.8.4 wi-fi drops during roaming on enterprise and open SSID's

[ Edited ]

Summary:
MAC laptops with 10.8.3 and 10.8.4 will drop off the wi-fi when the device roams. We use 2 SSID's at our University, WPA2 enterprise and an OPEN network. This issue happens on both. When a device connects to our wi-fi it will connect with no issues, but as soon as the device wants to roam to another access point in the same subnet the wi-fi symbol at the top of the screen will start searching and then loss of pings occur. If the device roams back to the original access point it will pick back up the pings BUT the wi-fi symbol at the top still is in searching mode.  

Steps to Reproduce:
- Used a MAC book pro and MAC book air both running 10.8.4
- Used a MAC book pro and MAC air both running 10.8.3
- Continuous ping running
- Connects properly to the wi-fi enterprise SSID
- Take to device to force a roam and the device breaks, take it back to the original access point and it starts the pings
- Connects properly to the wi-fi OPEN SSID
- Take to device to force a roam and the device breaks, take it back to the original access point and it starts the pings
- Devices with older version dating 10.8.3 works properly

Regression:
- Older versions then 10.8.3 will work
- Versions 10.8.3 and 10.8.4 will not work
- No changes on the wi-fi controllers were made

Notes:
- TAC case with Aruba has been created and logs have been sent to the engineer on 6/18/2013

MVP
Posts: 4,237
Registered: ‎07-20-2011

Re: 10.8.3 and 10.8.4 wi-fi drops during roaming on enterprise and open SSID's

 

Read the last post at the bottom of page in this thread , is not exactly the same issue but it might be related :

 

http://community.arubanetworks.com/t5/Campus-WLAN-and-High-Density-Wi/Androids-SGIII-iPhones-Ipads-Smart-devices-keep-disconnecting/td-p/81852

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Contributor
Posts: 2
Registered: ‎10-18-2012

Re: 10.8.3 and 10.8.4 wi-fi drops during roaming on enterprise and open SSID's

I read the article. Thanks, not the same issue, but after reading I did test a android device and an IOS device, they are all working.

Thanks

Bill

MVP
Posts: 4,237
Registered: ‎07-20-2011

Re: 10.8.3 and 10.8.4 wi-fi drops during roaming on enterprise and open SSID's

[ Edited ]

 

My bad I should have explained better , what I meant was to check some of those settings mentioned in that thread since it could also impact how your laptops roam.

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
Showing results for 
Search instead for 
Did you mean: