Wireless Access

Reply
New Contributor

100% AP utilisation

Hi,

 

I am using instant AP's, a mesh of 103 and 205 AP's.

The AP is maxing out the CPU at around 60Mb.

I have followed the articles on the subject and also have a case open.

show cpu shows that most of the CPU time (90%) is on softirq.

 

Having run out of settings to tune, I am at a loss.

 

 

Guru Elite

Re: 100% AP utilisation

What version of Instant are you running?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: 100% AP utilisation

Have now moved to an early adopter version : 6.5.1.0.4.3.1.0
Same problem.
Guru Elite

Re: 100% AP utilisation

"Maxing out the CPU at around 60Mb" - What output is that?

 

Are you running the management network on your Cluster on the same network as your clients?

How many APs are you running in your cluster?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: 100% AP utilisation

This is a small home office mesh of 3 AP's - Instant AP's - so there is no management network, no controller etc.

the 60Mb is what is transitting the access point through the uplink as reported by client software and the instant AP UI.

There is no wired network, clients (not many) are all wireless.

Only the AP's are wired to a procurve POE switch, so no need for VLAN's.

Guru Elite

Re: 100% AP utilisation

So what is your problem?  The title of this is 100% CPU utilization.  Where is that output from?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: 100% AP utilisation

If you read my posts you will see that CPU utilisation is being reported by the Instant UI. Detailed stats were taken from the CLI of the AP showing 90% softirq.

 

The problem is I cannot get more than 60Mb through a 300Mb AP, with one client attached, not to mention a UI/CLI that becomes very slow/unresponsive.

Guru Elite

Re: 100% AP utilisation

None of your posts say that 100% cpu is reported in the instant UI.  Your first post does say that you have a case open, so that is the best route for you to take.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee

Re: 100% AP utilisation

We have seen high cpu when dpi is enabled.

 

If possible, upgrade to 4.3.1.2 & monitor the network.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: