Wireless Access

Reply
Contributor I

3600 not taking commands

I have a spare 3600 that I am using to perform upgrade testing from 3.3.3.10 to 6.1.3.1. The production 3600’s are running 3.3.3.10. To start the upgrade testing I reset the config on the spare which is running 3.3.3.10. I attempted to put in the config that is running on the production on to the spare from config t, but many of the commands are not taken, and if I try to find the command using the “?” they are not even listed as commands. But both are 3600’s and both are running 3.3.3.10. Seems I must be missing something obvious!

 

(ArubaTest) (config) #netdestination Public-DNS

                                     ^

% Invalid input detected at '^' marker.

 

(ArubaTest) (config) #ip access-list

                         ^

% Invalid input detected at '^' marker.

(ArubaTest) (config) #vpn-dialer default-dialer

 

(ArubaTest) (config-vpn-dialer)#ike authentication PRE-SHARE dontknow

                                                             ^

% Invalid input detected at '^' marker.

 

(ArubaTest) (config-vpn-dialer)#ike authentication PRE-SHARE ?

 

(ArubaTest) (config-vpn-dialer)#ike authentication PRE-SHARE

                                                   ^

% Invalid input detected at '^' marker.

 

(ArubaTest) (config-vpn-dialer)#ike authentication ?

 

(ArubaTest) (config-vpn-dialer)#ike authentication

                                    ^

% Invalid input detected at '^' marker.

 

(ArubaTest) (config-vpn-dialer)#ike ?

 

(ArubaTest) (config-vpn-dialer)#?

no                      Delete Command

 

Of course if I try any of these commands in production they are all legit. What am I doing wrong here?

 

Aruba Employee

Re: 3600 not taking commands

The first thing to check is the licesnes.   If you don't have the right licenses installed, you wont be able to enter commands (the netdestination commands require the PEF license).

 

The next thing to check would be to make sure you dont have this controller setup as a "local".  To check, do the command "show running | include masterip".  If you have all zeros as the masterip, you wont be able to enter commands that the master should be pushing down to the local.

Contributor I

Re: 3600 not taking commands

Thank you for the reply, and pardon my ignorance here but I am very new to Aruba…

 

I issued those commands and found that the masterip config line does not exist (nor does it exist in our production master) so I assume this means it is the master. Also there are no licenses at all. This spare was around in case one of the other controllers failed. How are licenses handled in such a case? Are they movable? How would I get the correct licenses on the test box even just for testing? When I issued the “write erase all” command did I wipe all the licenses out?

MVP

Re: 3600 not taking commands

write erase all does indeed wipe out licenses.

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Aruba Employee

Re: 3600 not taking commands

When the original equipment fails, you will have to transfer the licenses from the failed equipment to the replacement equipment.  This may cause more down-time that you want.

 

The best option would be to purchase licenses for the spare hardware so down-time can be minimized.

 

Without the licenses, you cannot fully configure the backup controller.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: