Wireless Access

Reply
Occasional Contributor I
Posts: 6
Registered: ‎09-01-2009

40MHz bonding won't turn off in 2.4GHz

I've got about 20 AP-105s attached to a 3600 local, with 3200 acting as master.  I've got HT turned on in both 2.4 and 5 radio profiles.  ARM profile is set to a-only for 40MHz channels.  However, some APs are bonded on 2.4.  Is there some other setting I need to change to get this to work properly? 

 

btvnapAdmin3c-A4:61  Admin Office  10.100.62.81    2            AP:HT:7+/23.5/23.5   0            AP:HT:44+/23/23      105      2      8d:8h:27m:24s   N/A

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: 40MHz bonding won't turn off in 2.4GHz

Do "show ap-group "Admin Office"" and note the 802.11a radio profile and 802.11g radio profile in use.  Then, do "show rf dot11a-radio-profile <name>" and "show rf dot11g-radio-profile <name>" (where <name> is the name in use above).  Are they using the same ARM profile?

 

Then, do "show rf arm-profile <name>".  Is the ARM profile for the dot11g radio profile set to allow only 40MHz channels in the "a" spectrum?

 

If things still look right, check the software version.  I haven't seen any bugs like that, but it may be possible.

Occasional Contributor I
Posts: 6
Registered: ‎09-01-2009

Re: 40MHz bonding won't turn off in 2.4GHz

AP group "Admin Office"
-----------------------
Parameter                                Value
---------                                -----
...
802.11a radio profile                    default
802.11g radio profile                    default

 

802.11g radio profile "default"
-------------------------------
Parameter                                      Value
---------                                      -----
...
Adaptive Radio Management (ARM) Profile        default

 

(btvnapfdc02) #show rf arm-profile default

Adaptive Radio Management (ARM) profile "default"
-------------------------------------------------
Parameter                         Value
---------                         -----
Assignment                        single-band
Allowed bands for 40MHz channels  a-only

 

 

AOS 6.1.2.5. 

 

So if it's configured correctly, then I guess I have to call support.

 

Thanks

Aruba Employee
Posts: 100
Registered: ‎12-02-2011

Re: 40MHz bonding won't turn off in 2.4GHz

Make sure you haven't done any AP-Specific configuration.

Occasional Contributor I
Posts: 6
Registered: ‎09-01-2009

Re: 40MHz bonding won't turn off in 2.4GHz

No AP specific configurations.

Guru Elite
Posts: 21,513
Registered: ‎03-29-2007

Re: 40MHz bonding won't turn off in 2.4GHz

type "show ap config ap-name <name of access point>" to see where that access point is getting its configuration from for that specific parameter.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 6
Registered: ‎09-01-2009

Re: 40MHz bonding won't turn off in 2.4GHz

I rebooted the APs a second time and they came up properly.  Don't know what got stuck, but it's all good now.  Thanks everyone!

Search Airheads
Showing results for 
Search instead for 
Did you mean: