Wireless Access

Reply
Frequent Contributor I
Posts: 74
Registered: ‎01-03-2014

6.3.1.1 controllers, having issues with browser staying logged on to the controller.

First install of Aruba controllers.  When I logon to the controller to manage them I keep getting kicked out (says invalid session).   This some times happens when I first login, it pops up a page and then goes to the login again, or some times after I have been working on it for a few minutes and then I click on something and it goes back to the invalid session and logon.  I have tried firefox, chrome, and I.e.. and it happens on all of them (it is quite frustrating).   Thought maybe it was the session timeout but I have upped that to 30 min and again it still happens even when I am just logging on for the first time. 

    sorry if this is a known issue to everyone but this is my first install of AOS and so I am not very familiar with it.

 

Thanks for any input

 

Dave

MVP
Posts: 399
Registered: ‎07-26-2011

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

How are you accessing the GUI? Are you connected directly to the GUI or do you happen to be port forwarding via another machine? I've seen this issue when port forwarding via a jump box. Can you confirm your browser is one of the versions mentioned below

 Microsoft Internet Explorer 9.x and 10.x
Mozilla Firefox 17
Apple Safari 5.1.7

ACMA, ACMP
If my post addresses your query, give kudos:)
Frequent Contributor I
Posts: 74
Registered: ‎01-03-2014

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

I am going direct,  firefox 25.0.1,  Chrome 31.0.1650.63m, internet explorer 8.0.7601.17514 (think I could upgrade this but not sure).

Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

Are you using the ip address or the FQDN of the controller to access?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 74
Registered: ‎01-03-2014

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

I am using an alias (fully qualified alias name ) not the ip address.

Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.


texasabels wrote:

I am using an alias (fully qualified alias name ) not the ip address.


texasables,

 

Does the controller have an SSL certificate imported that has this fqdn?  That could contribute to or cause this issue.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 74
Registered: ‎01-03-2014

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

there is no cert being used.

Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

I can understand the inconvenience.

 

If you use the ip address, you shoud not have the problem, but if you use a fqdn over https, you will have the problem, because it does not resolve to the internal built-in default certificate of the controller.  If you have your own CA you can deploy an SSL certificate for the controller with its specific fqdn and your problem will go away  https://arubanetworkskb.secure.force.com/pkb/articles/HowTo/R-55

 

If you think this should work, even with the built-in default certificate, please open a case with our ideas portal on the support site, so that we can track this issue.

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 74
Registered: ‎01-03-2014

Re: 6.3.1.1 controllers, having issues with browser staying logged on to the controller.

thanks will try using just the ip address and see if I see the issue.  We need to do something with the cert (either use the internal one or get one created) so will look into that as well.   Thanks.

Search Airheads
Showing results for 
Search instead for 
Did you mean: