Wireless Access

Reply
Occasional Contributor I

6.4 HW Supported

Hi to ALL!

 

Do you have a list of Aruba Controller and AP supported on 6.4 release?

And also can I have a multi-controller topology with a mixed 6.3 and 6.4 Controller?

 

Thanks in advance

 

Guru Elite

Re: 6.4 HW Supported

Take a look here:
http://www.arubanetworks.com/support-services/end-of-life/#MobilityControllers

You cannot have different major releases in a master-local topology.

Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Aruba

Re: 6.4 HW Supported

You can also refer to the AP Support section of the 6.4 release notes (Table 9 in the latest version):

 

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=17614

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Valued Contributor II

Re: 6.4 HW Supported

Hi Friend,

 

Multi controller deployment, ( Master-Local) is a centralised config management model. Master controller is always used for Configuration, ARM and IDS where as Local controller is used for AP termination, processing user traffic and userrole assignment.

Here master always push the config through PAPI and always in sync hence it is required to have same image version in both the controllers ( Master and Local).

First of all it is not possible to bring up Master-local setup with different code, IPSec negotiation will be faild.

 

Hope you got some more clarity on this.

 

Please feel free for any further query on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Occasional Contributor I

Re: 6.4 HW Supported

Thanks to ALL for the quickly replies and support!

 

I have checked RN and EOL documents and 6.4 is supported on 3200, 620 and 650 Controllers.

I have only  a doubt regarding the AP105 (on documentations there is written TBD)....

 

Someone can confirmed or not that AP105 support 6.4 ArubaOS?

Thanks

Guru Elite

Re: 6.4 HW Supported

AP-105 supports 6.4.


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: