Wireless Access

Reply
New Contributor
Posts: 3
Registered: ‎04-13-2009

7210 SFP+ Issues

Has anyone else run accros problems getting SFP+ modules working in Aruba 7210 controllers?

No matter what I have tried so far, I am still only able to get the 10/100/1000 port to work.

 

I have tried this on 6.4.2.6 and 6.4.2.12.

 

I have tried Aruba (DAC-SFP-10GE-3M, DAC-SFP-10GE-1M) and Arista (CAB-SFP-SFP-1M).

All of the cables I have tried have worked between S3500 switches and Arista DCS-7050SX-64-F.

 

Here is what I am seeing:

(Aruba-7200) (config) #show interface gigabitethernet 0/0/1

GE 0/0/1 is up, line protocol is down
Hardware is Gigabit Ethernet, address is 00:1A:1E:01:EC:32 (bia 00:1A:1E:01:EC:32)
Description: GE0/0/1 (RJ45 Connector)
Encapsulation ARPA, loopback not set
Configured: Duplex ( AUTO ), speed ( AUTO )
MTU 1500 bytes, BW is 1000 Mbit
Last clearing of "show interface" counters 0 day 0 hr 5 min 1 sec
link status last changed 0 day 0 hr 5 min 1 sec
0 packets input, 0 bytes
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input error bytes, 0 CRC, 0 frame
0 multicast, 0 unicast
0 packets output, 0 bytes
0 output errors bytes, 0 deferred
0 collisions, 0 late collisions, 0 throttles
This port is TRUSTED

(Aruba-7200) (config) #show interface gigabitethernet 0/0/1 transceiver

Module is SFP/SFP+
Manufacturer : Molex Inc.
Part Number : 74752-1301 , rev:
S/N : 312330216
Date Code : 130503 Lot:
Optional Signals : N/A
Supported Modes : 10GBASE-DAC-P, Copper Pigtail Connector
Wavelength : N/A
Cablelength : 3m

(NM-HS-7200) (config) #show interface gigabitethernet 0/0/1 transceiver

Module is SFP/SFP+
Manufacturer : Molex Inc.
Part Number : 74752-1051 , rev:
S/N : 433032467
Date Code : 141126 Lot:
Optional Signals : N/A
Supported Modes : 10GBASE-DAC-P, Copper Pigtail Connector
Wavelength : N/A
Cablelength : 1m


(Aruba-7200) (config) #show interface gigabitethernet 0/0/1 transceiver

Module is SFP/SFP+
Manufacturer : Arista Networks
Part Number : CAB-SFP-SFP-1M , rev: 0002
S/N : XHC14481G1XJ
Date Code : 141127 Lot: 00
Optional Signals : N/A
Supported Modes : 10GBASE-DAC-P, Copper Pigtail Connector
Wavelength : N/A
Cablelength : 1m

 

Any help is greatly appreciated. I have little time for a TAC case and no cell reception or available hardwired phone onsite. :(

____________________________________________
Brandon Hawley | ACMA, ACMP, ACDX
Director of Services and Engineering
DCTS | bhawley@daycintech.com
Guru Elite
Posts: 8,458
Registered: ‎09-08-2010

Re: 7210 SFP+ Issues

You need to use ports 2-5 for 10G


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
New Contributor
Posts: 3
Registered: ‎04-13-2009

Re: 7210 SFP+ Issues

Well, I do feel a bit foolish now. I for some reason had it in my head that the 7200 series had only 2 10G ports.

____________________________________________
Brandon Hawley | ACMA, ACMP, ACDX
Director of Services and Engineering
DCTS | bhawley@daycintech.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: