Wireless Access

Reply
Frequent Contributor I
Posts: 68
Registered: ‎05-16-2012

7220 HA controller no response

Dear Support Team,

 

I need some help regarding Aruba controller. The controllers are very slow both the webui and the cli. When I try to give a show command the system isn't response.
Please see below the exactly error message:
(standby node) #show run
Building Configuration...
Module Configuration Manager is busy. Please try later

I try to upgrade the system to the latest OS but I can't issue the write memory command before the upgrade and I can't backup the system. While I can't issue the write memory command I don't want to restart the system because the startup config and the running config is not the same.

What could be the problem?


soma additional information:
We have two controller, one of the controller is the active node and
the other controller is the standby node.
On the active node, they saved the configuration succesfully, but the management is quite slow.
On the standby node, When I try to save the configuration they get some error messages (please see below and the attached screenshot (backup_error.png)).

(standby node) #backup flash
DB backup is currently in progress, please try again later.
Error shutting down DBBK DB

(standby node) #write memory
Saving Configuration...
Module Configuration Manager is busy. Please try later

(standby node) #copy running-config flash: runcfg.txt
Module Configuration Manager is busy. Please try later

And last but not at least the backup file size is three times more than it was earlier.

Thank you in advance for your reply.

Best regards,
Zs

Guru Elite
Posts: 20,807
Registered: ‎03-29-2007

Re: 7220 HA controller no response

You should open a TAC case so that they can guide you through this.  What version of ArubaOS is this?

What were the last changes you made before this started happening?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 68
Registered: ‎05-16-2012

Re: 7220 HA controller no response

Hi Colin!

 

The OS version is 6.4.2.2. We didn't change anything relevant.after the implementation. We add some users and APs and DHCP scopes for the APs.

 

New Contributor
Posts: 2
Registered: ‎04-07-2015

Re: 7220 HA controller no response

I just ran into same issue. Did you find any solution for this ? Thank you in advance.

Frequent Contributor I
Posts: 68
Registered: ‎05-16-2012

Re: 7220 HA controller no response

Hi ruthakar,

 

Yes the 6.4.2.4 image was solved the problem.

 

Please check the release notes and you can find some similiar bug fixes like this:

bug.png

this was my upgrade plan:
1. restart the standby node and restore the missing settings if the running config was not the same as the startup config (routes, DHCP scopes etc.)
2. upload the 6.4.2.4 (or the latest) image file to both controller
3. master controller restart
4. standby controller restart

 

Zs

 

New Contributor
Posts: 2
Registered: ‎04-07-2015

Re: 7220 HA controller no response

Thank you zskardos. We actually updated software two weeks ago and it was working fine till yesterday.

I noticed this was a bug on 6.3 which they fixed on 6.3.1.2. Not sure if it reappeared on 6.4.2.4 again.

(Active Node) #show version
Aruba Operating System Software.
ArubaOS (MODEL: Aruba7005-US), Version 6.4.2.4
Website: http://www.arubanetworks.com
Copyright (c) 2002-2015, Aruba Networks, Inc.
Compiled on 2015-01-15 at 20:26:38 PST (build 48122) by p4build

ROM: System Bootstrap, Version CPBoot 1.0.2.0 (build 44261)
Built: 2014-06-13 08:58:03
Built by: p4build@re_client_44261

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: