Wireless Access

Reply
Contributor II

802.11AC issues with clients connecting @ 802.11bg

hello airheads,

we are seeing issues with certain 802.11abg clients connecting to an AP275 Access Point but only @ 802.11bg. At 802.11a the client connects just fine. It just struggles to get any type of association on the 802.11bg band.thanks in advance. pete p.s. the client is a Honeywell VM3 with windows 7 embedded OS

 

Guru Elite

Re: 802.11AC issues with clients connecting @ 802.11bg

Are these instant or controller-based APS?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: 802.11AC issues with clients connecting @ 802.11bg

funny you should say that my colleague has just tried an Instant IAP275 (VERSION 6.4.2.3) AND THE CLIENT CONNECTS OK. We are seeing this issue on our controler based AP

Guru Elite

Re: 802.11AC issues with clients connecting @ 802.11bg

What version of ArubaOS?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II

Re: 802.11AC issues with clients connecting @ 802.11bg

version 6.4.3.7

Guru Elite

Re: 802.11AC issues with clients connecting @ 802.11bg

Have you looked on the Dashboard Tab on the controller?  It is quite possible that your 2.4ghz RF is poor, or the AP is not hearing your devices well.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: