Wireless Access

Reply
Occasional Contributor II
Posts: 15
Registered: ‎12-19-2014

A7005 Controller support OS version 6.3.1.1 ?

Hi ,

 

I have A7005 Controller and I have to downgrade from 6.4.x to 6.3.x OS version for AP65 .

 

I cant find anythng for A7005 support for 6.3.x OS version. 

 

Could you help me for that  ? 

 

Thanks

Regards

Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: A7005 Controller support OS version 6.3.1.1 ?

[ Edited ]

Unfortunately, the minimum version of Code is 6.4.1.0 for the 7000 series controllers: http://www.arubanetworks.com/pdf/products/DS_7000Series.pdf



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 15
Registered: ‎12-19-2014

Re: A7005 Controller support OS version 6.3.1.1 ?

[ Edited ]

Hi ,

@ Cjoseph , thanks for your reply. 

 

As i understand that ; 

 

AP 65 not supported to 6.4.x - Last version 6.3.x

A7005 not supported to 6.3.x 

 

I cant use AP65 with A7005 controller . Am i right ?

Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: A7005 Controller support OS version 6.3.1.1 ?

Unfortunately, you are correct.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: