Wireless Access

Reply
Contributor I
Posts: 51
Registered: ‎12-29-2011

AIrplay after updated to OS 6

We recently updated from OS 5 to OS 6. Now airplay no longer appears to work. I cant find any settings for airgroup in the cli or the GUI. Has anyone run into this before?

Occasional Contributor II
Posts: 55
Registered: ‎10-18-2012

Re: AIrplay after updated to OS 6

Hi,

 

It should be there under configuration, make sure airplay is turned ON from there.

some useful commands (cli) 

 

show airgroup status - check airplay is ON

 

Show process monitor statistics - to check mdns is running

 

Good Luck

Contributor I
Posts: 51
Registered: ‎12-29-2011

Re: AIrplay after updated to OS 6

I thought it should be there under advanced. Here is what I have.

Occasional Contributor II
Posts: 55
Registered: ‎10-18-2012

Re: AIrplay after updated to OS 6

could u verify from cli, 

Contributor I
Posts: 51
Registered: ‎12-29-2011

Re: AIrplay after updated to OS 6

Airgroup is not an available option for the show command.

Occasional Contributor II
Posts: 55
Registered: ‎10-18-2012

Re: AIrplay after updated to OS 6

can u try enable airgroup from cli, or may be your software version doesnt support airgroup.

Contributor I
Posts: 51
Registered: ‎12-29-2011

Re: AIrplay after updated to OS 6

Airgroup isnt an option for enable. Here is the version I am running.

Guru Elite
Posts: 21,274
Registered: ‎03-29-2007

Re: AIrplay after updated to OS 6


praetorrian wrote:

Airgroup isnt an option for enable. Here is the version I am running.


Airgroup is only available in ArubaOS 6.3. and above, or the technology release 6.1.3.6-airgroup (not recommended).  You will not see the airgroup commands outside of those releases.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: