Wireless Access

Reply
Contributor II

AMP issue

My Airwave platform showed all APs down. This was not in fact true. I rebooted the server, now I cannot connect with a browser.

Any help appreciated. Thanks.

Moderator

Re: AMP issue

What version of AMP was your server running?  This may be the symptom of a larger issue.

 

Check the server health:

-disk space (is the / volume full?)

     # df -h

-memory (is the server hitting swap?)

     # top -c

-amp disabled? (if this file exists, it means AMP disabled itself)

     # ls /etc/amp_disabled

 

Other files worth checking:

/var/log/low_level_service_watcher

/var/log/service_watcher

/var/log/httpd/error_log

 

If nothing obvious stands out, then please open a support case.  Support techs should be able to start a web meeting to diagnose the issue quickly.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Contributor II

Re: AMP issue

Thanks for the commands, very useful.

 

The server came up yesterday afternoon.

I can browse into my AMP application but the only device it sees up is the Standby Controller(VRRP Master/Standby).

All my APs and the Master are down in AMP, but up and running in reality......bizarre...

Moderator

Re: AMP issue

Does System -> Status show all daemons are up in 'green' state?  Or are any items in the 'red'?

 

Also, what's System -> Performance showing?  Usage of swap?  High database I/O?


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Contributor II

Re: AMP issue

I upgraded to 7.6.2.

Now I can't get into the server from the browser....

I ran cat low_level_service_watcher

Fri Feb 1 10:39:05 2013: Started
Fri Feb 1 10:39:05 2013: Couldn't find any apache processes; restarting.
Stopping httpd: [FAILED]
Starting httpd: [ OK ]
Stopping Pound: [FAILED]

ran amp_enable

cat low_level_service_watcher

Fri Feb 1 10:44:20 2013: Couldn't find any apache processes; restarting.
Stopping httpd: [FAILED]
Starting httpd: [ OK ]
Stopping Pound: [FAILED]

 

Moderator

Re: AMP issue

This isn't something we've been seeing in our lab during testing.  I've got time to take a look if you're available.  Sending you my contact info in a private message.  You'll be able to access the message by clicking on the envelope next to your name at the top of the Airheads page.

 

airheads.jpg


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Contributor II

Resolved

Thanks for your help Rob!

 

 

 

AMP restore of 7.5.5 on 7.6.2 code needed to run through database upgrade
a.       This was accomplished by running # root; make
b.      We saw the AMP come back online viewing # wd (alias for # watch daemons)
 
SNMP string had been reconfigured without my knowledge.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: