Wireless Access

Reply
New Contributor

AOS 8 VMC | clients cannot reach anything

Hi,

 

I'm trying a standalone VMC AOS 8.0.1.1.

The controller is uplinked to a trunk port with all vlans and can ping all distinations, but the client cannot ping even the gateway.

 

Both client and mgmt vlans exist on the controller and inter-vlan routing is enabled on both, and client is assigned to authenticated role (allow all).

 

Tried a wired client on the same client vlan and it's working, so it seems that the controller is not sending the client traffic out.

 

Any idea what could be the problem?

 

Thanks,

New Contributor

Re: AOS 8 VMC | clients cannot reach anything

Hi,

 

Check if the DHCP scope is configured for wireless clients and the clients are getting valid IP addresses (as configured on the DHCP scpoe).

 

Ping and check if the controller can reach the default gateway.

 

Check the port configuration.

New Contributor

Re: AOS 8 VMC | clients cannot reach anything

The client has a valid IP and can ping the controller.

The controller can ping the client gateway.

 

port configuration is

Capture.PNG

Re: AOS 8 VMC | clients cannot reach anything

What vlans are in play here, where is the AP versus VMC versus gateways, etc (network drawings would help more than likely)? How are they configured on the vSwitch and how is the ESX server's uplink port configured on the switch upstream? Note that on ESX you cannot do trunk with native, so the controller/VMC should be all trunk. Then the interface on the vSwitch/port group should be set to trunk, as well as the port upstream on the switch from the ESX server as well.

 

Also, if you didn't enable promiscuous mode on the vSwitch/port group, that will cause issues as well. 

Jerrod Howard
Sr. Techical Marketing Engineer
New Contributor

Re: AOS 8 VMC | clients cannot reach anything

Many thanks jhoward, enabling promiscuous mode solved the problem!

 

 

Highlighted

Re: AOS 8 VMC | clients cannot reach anything

To add, if you put two or more controllers on VMWare, and/or use VRRP, you will also have to enable froged transmits to support VRRP. Glad that got you going. 

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: