Wireless Access

Reply
Contributor I
Posts: 31
Registered: ‎09-15-2009

AP-105 and 802.11N client connectivity issues.

I am having a problem with a client that has "n" capability but will only connect to my AP-105 at A/B/G (54M)

The AP has other "N" clients associated to it so I am pretty sure that the AP is configured properly for "N"

Can someone tell me the proper way to esnure that the AP is configured properly?

I have ensured that both of the A & G radio profiles have High Throuput Enabled. 

 

Thanks. 

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: AP-105 and 802.11N client connectivity issues.

When you view the Monitoring --> Access Points screen, you can see what mode the two radios are in.  Check to see if the .bg HT Mode and the .a HT Mode columns are set with HT-20mhz and HT-40mhz respectively.  This will tell you that your radios are enabled for N.    Also, the LEDs on the AP will be green for each radio if N is enabled (amber if not).

 

If the user still have problems, check their driver.   It may be out of date or it may be set ot use a/b/g rather than a/b/g/n.

 

 

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Contributor I
Posts: 31
Registered: ‎09-15-2009

Re: AP-105 and 802.11N client connectivity issues.

Thanks.

I'll give that a try.

Guru Elite
Posts: 21,561
Registered: ‎03-29-2007

Re: AP-105 and 802.11N client connectivity issues.

Let's hope you don't have that client configured for TKIP or WEP....



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 3,020
Registered: ‎10-25-2011

Re: AP-105 and 802.11N client connectivity issues.

[ Edited ]

have you try upgrading the drivers of that wireless nic? it could be just an issue with the wireless card with an old driver....

ill point more to this... i mean its with one specific client!

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor I
Posts: 31
Registered: ‎09-15-2009

Re: AP-105 and 802.11N client connectivity issues.

Turns out that that is the problem. 

SSID is configured for WPA/TKIP....

Did not know that "n" doesnt play nice with them.

MVP
Posts: 3,020
Registered: ‎10-25-2011

Re: AP-105 and 802.11N client connectivity issues.

Well you always learn something new.... i didnt know that either as when im configuring i alwasy put it on Arubas recommended which is AES.

 

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor I
Posts: 31
Registered: ‎09-15-2009

Re: AP-105 and 802.11N client connectivity issues.

Good point. 

Thanks to everyone for their help and input.

MVP
Posts: 3,020
Registered: ‎10-25-2011

Re: AP-105 and 802.11N client connectivity issues.

Use solution buttion :)

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor I
Posts: 31
Registered: ‎09-15-2009

Re: AP-105 and 802.11N client connectivity issues.

Done.

Search Airheads
Showing results for 
Search instead for 
Did you mean: