Wireless Access

Reply
Occasional Contributor I

AP 105 compatibility with controller 3200 version 3.3.2.16

 

I've an access point Ap-105 and when i try to connect to controller 3200 with ver. 3.3.2.16 the controller never show the access point.

 

This controller with this version support  the ap-105???.

 

PD. I've a license for 8 APs, and already have 7  AP-70.

 

Thanks a lot. :smileyhappy:

Aruba Employee

Re: AP 105 compatibility with controller 3200 version 3.3.2.16

Per the AP-105 spec sheet, 3.4.1.0 or higher is required in order for an AOS 3.x controller to work with an AP-105.

 

http://www.arubanetworks.com/pdf/products/DS_AP105.pdf

See Minimum AOS Version on page 2.

Thanks,

Zach Jennings
Occasional Contributor I

Re: AP 105 compatibility with controller 3200 version 3.3.2.16

Thank you.

 

 

Grettings.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: