Wireless Access

Reply
Occasional Contributor II

AP-105 in Bridged Mode. Clients not getting IP from DHCP

Hi,

 

I have 2 SSID's on an AP-105 configured in RAP Mode, one is in tunnel mode and works fine but.... the other is in bridged mode and is exhibiting strange behaviour.

 

The SSID is WPA2-PSK in Bridged Mode. There is only a single VLAN on the Site and switch port is configured as an Access Port. Wired clients get there IP Address on the VLAN OK.

 

The Wireless Client associates OK but does not get an IP Address. However if I assign a fixed IP from the LAn Ip Subnet Client is able to ping within the VLAN and across the network with no problems.

 

This suggests to me  that Bridged Mode is working fine and Layer2 between the SSID and LAN is intact. Else ping would not work to the default gateway on the Local LAN. The Role that gets assign has only one rule which is AllowAll (any any any permit).

 

Any insight into what may be going on would be appreciated.

 

Regards, Nigel

 

 

 

 

Re: AP-105 in Bridged Mode. Clients not getting IP from DHCP

What is your Initial role in the AAA profile for the Bridged Virtual AP?  In that role, what are its rights? (policies)

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II

Re: AP-105 in Bridged Mode. Clients not getting IP from DHCP

Hi Seth,

 

The Intitial Role in the AAA Profe equates to an "AllowAll" rule. see below.

 

aaa profile "Test-VoIP-aaa_prof"
   initial-role "Test-Corp-Auth-Role"
   authentication-dot1x "dot1x_prof-yom51"

 

user-role Test-Corp-Auth-Role
 access-list session allowall

 

ip access-list session allowall
  any any any  permit

 

Regards,

Nigel

New Contributor

Re: AP-105 in Bridged Mode. Clients not getting IP from DHCP

Where you able to get this resolved? We just started having this issue after restarting our controller.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: