Wireless Access

Reply
Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

AP 105 stuck with green flashing power light, have tried pugeenv

Its on OS6 and the last command on the CLI is: cert_cap=0 that's it. It just sits there with a flashing green light, it is getting an IP address but not showing on our mobility switch. Any ideas before I RMA?

 

Thanks.

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Hi,

 

:smileyhappy:

Can u please screenshot your GUI of the controller under CONFIGURATION>WIRELESS>AP INSTALLISON

*can u see there your AP? if yes what is the flag the written in the same line?

 

Can u please screenshot or copy&paste your AP cli output? (using serial-cable)

(at least 35 last lines,not only the last line please)

*it will be helpful for us to assist u

 

Me.:smileywink:

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Also - Please try also to run "clear os" on the AP boot enviroment and not only purgenv>saveenv>boot

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Creating 1 MTD partitions on "ar7100-nor0":
0x00000000-0x01000000 : "flash"
i2c /dev entries driver
i2c-talisker: using default base 0x18040000
AD7416 driver probing for devices on AR7100 I2C
.<6>lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
Starting Kernel DES KAT ...Completed Kernel DES KAT
Starting Kernel AES KAT ...Completed Kernel AES KAT

Domain Name: arubanetworks.com
No panic info available
Testing TPM... Passed
ag7100_mod: module license 'unspecified' taints kernel.
AG7100: Length per segment 512
AG7100: Max segments per packet 4
AG7100: Max tx descriptor count    400
AG7100: Max rx descriptor count    252
AG7100: fifo cfg 3 018001ff
AG7100CHH: Mac address for unit 0
AG7100CHH: 6c:f3:7f:c0:f2:89
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 0
AP xml model 39, num_radios 2 (jiffies 4140)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 8
radio 1: band 0 ant 0 max_ssid 8
setting bond0 as bridge child
setting gre0 as split child
Starting watchdog process...
Getting an IP address...
ag7100_ring_alloc Allocated 4800 at 0x8071c000
ag7100_ring_alloc Allocated 3024 at 0x813c0000
AG7100: cfg1 0xf cfg2 0x7014
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100
AG7100: unit 0: phy not up carrier 1
Writing 4
ADDRCONF(NETDEV_UP): bond0: link is not ready
AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
AG7100: pll reg 0x18050010: 0x110000  AG7100: cfg_1: 0x1ff0000
AG7100: cfg_2: 0x3ff
AG7100: cfg_3: 0x18001ff
AG7100: cfg_4: 0xffff
AG7100: cfg_5: 0xfffef
AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
10.254.11.60 255.255.255.0 10.254.11.254
Running ADP...Done. Master is 10.254.12.6
ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Rights Reserved
ath_rate_atheros: Aruba Networks Rate Control Algorithm
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_spectrum: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_dev: Copyright (c) 2001-2007 Atheros Communications, Inc, All Rights Reserved
ath_pci: 0.9.4.5 (Atheros/multi-bss)
wifi0: Base BSSID 6c:f3:7f:8f:28:98, 8 available BSSID(s)
bond0 address=6c:f3:7f:c0:f2:89
br0 address=6c:f3:7f:c0:f2:89
wifi0: AP type AP-105, radio 0, max_bssids 8
wifi0: Atheros 9280: mem=0x10010000, irq=49 hw_base=0xb0010000
wifi1: Base BSSID 6c:f3:7f:8f:28:90, 8 available BSSID(s)
bond0 address=6c:f3:7f:c0:f2:89
br0 address=6c:f3:7f:c0:f2:89
wifi1: AP type AP-105, radio 1, max_bssids 8
wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000

Starting FIPS KAT ... Completed FIPS KAT

shutting down watchdog process (nanny will restart it)...

        <<<<<       Welcome to the Access Point     >>>>>

~ # cert_cap=0
The system is going down NOW !!
Sending SIGTERM to all processes.
Please stand by while rebooting the system.
Restarting system.
.


APBoot 1.2.4.4 (build 26618)
Built: 2011-01-07 at 13:42:04

Model: AP-10x
CPU:   AR7161 revision: A2
Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz
DRAM:  128 MB
POST1: passed
Copy:  done
Flash: 16 MB
PCI:   scanning bus 0 ...
       dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3
       00  00  168c  0029 00002   01 10000000 00000000 00000000 00000000
       01  00  168c  0029 00002   01 10010000 00000000 00000000 00000000
Net:   eth0
Radio: ar922x#0, ar922x#1

Hit <Enter> to stop autoboot:  0
Checking image @ 0xbf100000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
ELF file is 32 bit
Loading .text @ 0x80e00000 (3781400 bytes)
Loading .data @ 0x8119b320 (32 bytes)
Clearing .bss @ 0x8119b340 (16 bytes)
## Starting application at 0x80e00000 ...
Uncompressing...................................
ú
Aruba Networks
ArubaOS Version 6.1.3.7 (build 37112 / label #37112)
Built by p4build@cartman on 2013-02-08 at 17:45:35 PST (gcc version 4.3.3)
CPU Rev: aa
71x CPU
Flash variant: default
Cache parity protection disabled
Using 340.000 MHz high precision timer. cycles_per_jiffy=680000
Memory: 122880k/131072k available (1850k kernel code, 8112k reserved, 693k data, 2964k init, 0k highmem)
 available.
detected lzma initramfs
initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=12462080
LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com> ...............................................................................................................................................................................................
AR7100 GPIOC major 0
wdt: registered with refresh
Enabling Watchdog
Talisker RSSI LED initialization
Creating 1 MTD partitions on "ar7100-nor0":
0x00000000-0x01000000 : "flash"
i2c /dev entries driver
i2c-talisker: using default base 0x18040000
AD7416 driver probing for devices on AR7100 I2C
.<6>lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
Starting Kernel DES KAT ...Completed Kernel DES KAT
Starting Kernel AES KAT ...Completed Kernel AES KAT

Domain Name: arubanetworks.com
No panic info available
Testing TPM... Passed
ag7100_mod: module license 'unspecified' taints kernel.
AG7100: Length per segment 512
AG7100: Max segments per packet 4
AG7100: Max tx descriptor count    400
AG7100: Max rx descriptor count    252
AG7100: fifo cfg 3 018001ff
AG7100CHH: Mac address for unit 0
AG7100CHH: 6c:f3:7f:c0:f2:89
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 0
AP xml model 39, num_radios 2 (jiffies 4140)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 8
radio 1: band 0 ant 0 max_ssid 8
setting bond0 as bridge child
setting gre0 as split child
Starting watchdog process...
Getting an IP address...
ag7100_ring_alloc Allocated 4800 at 0x813c6000
ag7100_ring_alloc Allocated 3024 at 0x813b6000
AG7100: cfg1 0xf cfg2 0x7014
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100
AG7100: unit 0: phy not up carrier 1
Writing 4
ADDRCONF(NETDEV_UP): bond0: link is not ready
AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
AG7100: pll reg 0x18050010: 0x110000  AG7100: cfg_1: 0x1ff0000
AG7100: cfg_2: 0x3ff
AG7100: cfg_3: 0x18001ff
AG7100: cfg_4: 0xffff
AG7100: cfg_5: 0xfffef
AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
10.254.11.60 255.255.255.0 10.254.11.254
Running ADP...Done. Master is 10.254.12.3
ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Rights Reserved
ath_rate_atheros: Aruba Networks Rate Control Algorithm
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_spectrum: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_dev: Copyright (c) 2001-2007 Atheros Communications, Inc, All Rights Reserved
ath_pci: 0.9.4.5 (Atheros/multi-bss)
wifi0: Base BSSID 6c:f3:7f:8f:28:98, 8 available BSSID(s)
bond0 address=6c:f3:7f:c0:f2:89
br0 address=6c:f3:7f:c0:f2:89
wifi0: AP type AP-105, radio 0, max_bssids 8
wifi0: Atheros 9280: mem=0x10010000, irq=49 hw_base=0xb0010000
wifi1: Base BSSID 6c:f3:7f:8f:28:90, 8 available BSSID(s)
bond0 address=6c:f3:7f:c0:f2:89
br0 address=6c:f3:7f:c0:f2:89
wifi1: AP type AP-105, radio 1, max_bssids 8
wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000

Starting FIPS KAT ... Completed FIPS KAT

AP rebooted Tue May 21 09:44:39 GMT 2013; SAPD: Reboot after successful image upgrade
shutting down watchdog process (nanny will restart it)...

        <<<<<       Welcome to the Access Point     >>>>>

~ # cert_cap=0

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Now back in the office now, I checked the AP Pro list and its not there, I have done clean OS and also held the pin in and the same issue. Our controller is 10.254.12.3 and slave is 10.254.12.6. I might try and manually set the ip on the AP. Any other ideas?

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Ok its popped up on the AP Pro list with flag IL.

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: AP 105 stuck with green flashing power light, have tried pugeenv

U don't have enough License on your controller. That the "l" and because of it the AP is inactive "i"

The ap is able to connect to your controller - just add more license to your controller - and it will work.

 

 

Me

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Seems a big install happened and the licenses were not activated! I am activating them now so that should solve it!

Frequent Contributor II
Posts: 141
Registered: ‎08-08-2007

Re: AP 105 stuck with green flashing power light, have tried pugeenv

Yes sorted, red lights came on the second I added the license! Just need to re-pro it now and pop it back! Thanks for quick replies, knew it was something silly.

Search Airheads
Showing results for 
Search instead for 
Did you mean: