Wireless Access

Reply
Contributor I

AP-105s Will Not Boot

Hi,

 

I have received a new batch of 105 APs. I'm trying to connect them to my 6000 Controller with no joy.

 

They keep rebooting in a loop. This is the output from console. Posted is the last piece of information before reboot.

 

Testing TPM... TPM driver running in 3204 mode
i2c_adapter i2c-1: sendbytes: error - bailout.
i2c_adapter i2c-1: sendbytes: error - bailout.
Failed -- Rebooting
killall: nanny: no process killed
killall: sapd: no process killed
SIOCSIFADDR: No such device
Sending SIGKILL to all processes.
Please stand by while rebooting the system.
Restarting system.

 

Any Ideas?

 

Thanks

Ian

Contributor I

Re: AP-105s Will Not Boot

Hmm I should probably do my research beforehand.

 

Found another post with this information and it looks like they need to be returned...

Re: AP-105s Will Not Boot

 

Make sure that the APs are able to get a valid IP and that they can reach controller using ports 8211/47

 

How are those APs reaching the controller: DNS, DHCP option 43, ADP ?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA

Re: AP-105s Will Not Boot

There is an issue with the AP

You need to open a support case with the TAC

 

Also before that check out if this isnt your issue... read the document im attaching you...

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor I

Re: AP-105s Will Not Boot

Yep thats most likely the issue, the APs are newer than the listed serial numbers and my controller is 6.1.2.5.

 

I will upgrade test

 

Many thanks for the help

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: