Wireless Access

Reply
Occasional Contributor II

Re: AP-125 Reset

What is Aruba's policy on returning an AP that I didn't buy from them?  I know they have a lifetime warranty, but does it matter who owns it or if it was bought from Ebay?

Highlighted
Regular Contributor I

Re: AP-125 Reset

Hi cappalli

 

sorry for digging this older thread out , would like to reset an AP125 which was a RemoteAP , i tried "purge, save, boot" as i used those commands since years , but this AP125 is really weird, i tried with purgeenv, purve, clear os , all the usual commands.

 

after boot, it still has the RemoteAP env infos , .

 

tried with your "flash" commands, but didnt help. anyone else had this problem with good old AP125 which doesnt want to reset ? 

 

really strange.

Occasional Contributor I

Re: AP-125 Reset

Yes, experienced the same problem with 2 AP125's in my lab. They were working fine, converted them to RAP's (make a config mistake :-( ) and now they won't connect. Also tried al the purgeenv, saveenv, printenv even fiddeld around with setenv and saveenv but no luch so far.

 

- Boot process aborted

- AP in same vlan as 3400 controller

- Master is on 10.127.91.100

- DNS record   rap.swdemo.nl -> 10.127.91.100

- dhcp:

Hit <Enter> to stop autoboot:  0
apboot> dhcp
en0:    Up     1Gbs Full duplex, (port  1)
BOOTP broadcast 1
DHCP IP address: 10.127.91.23
DHCP subnet mask: 255.255.255.0
DHCP def gateway: 10.127.91.1
DHCP DNS server: 10.127.3.11
DHCP DNS domain: swdemo.loc
apboot>

 

- normal boot:

ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
10.127.91.23 255.255.255.0 10.127.91.1
Running ADP...Done. Master is rap.swdemo.nl

However, it's not finding the controller.

 

I resolved my RAP config issue and was able to succesfully convert another, still working AP125 from CAP-mode to RAP. Then, out of curiosity, I converted the AP125 in RAP-mode back to CAP-mode and that worked fine as well.

 

Any suggestions would be welcome to get my old LAB equipment to work.

 

Bart

Occasional Contributor I

Re: AP-125 Reset

I resolved my problems thanks to suggestions in this post:

 

https://community.arubanetworks.com/t5/Wireless-Access/Tutorial-AP-Boot-Commands/td-p/91734

 

I used the printenv to show current sessions and then used the setenv commands:

- setenv master 10.127.91.100

- setenv name

- setenv group

- setenv remote_ap=0     <old value was 1

- saveenv

- clear os

- saveenv

- reset

 

Conclusion: factory_reset doesn't seem to reset het enviroment settings. Printenv shows the current settings. If you see setting that conflict, use setenv to change or wipe them. Surprising enough in my case the changed environment settings didn't show anymore when executing printenv. Also not after applying saveenv and then retyping printenv. Lastly I used clear os and saveenv. Then the AP125 happily booted up on my controller. In my case it fixed my problem with 2x AP125's.

 

Bart

Re: AP-125 Reset

in old models of AP, like 125, you must use purgeenv not factory_reset, iirc.

Occasional Contributor I

Re: AP-125 Reset

By factory_reset I meant to say purgeenv :-)  but thanks for noticing

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: