Wireless Access

Reply
Occasional Contributor II
Posts: 22
Registered: ‎05-27-2012

AP-135 starting as AM

Dear all:

 

We've just installed 15 AP-105 and 5 AP-135.

All 105 start working as AP, but all 135 start as AM

 

All equipment is forced to use 5 GHz to avoid interfering with the current WLAN to be replaced

 

Using AOS 6.1.x and changing the default profile to enable-AP worked out, but after moving to last version all 135 stay in AM-mode

As all 135 are on the same floor, no signal is provided there, only AM.

 

Any help about that ?

thanks

regards,

Nelson

 

Nelson La Rocca
B4B Corp.
Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: AP-135 starting as AM


nelsonlarocca wrote:

Dear all:

 

We've just installed 15 AP-105 and 5 AP-135.

All 105 start working as AP, but all 135 start as AM

 

All equipment is forced to use 5 GHz to avoid interfering with the current WLAN to be replaced

 

Using AOS 6.1.x and changing the default profile to enable-AP worked out, but after moving to last version all 135 stay in AM-mode

As all 135 are on the same floor, no signal is provided there, only AM.

 

Any help about that ?

thanks

regards,

Nelson

 


Two questions:

 

What is the version of ArubaOS and what regulatory domain are you using?  It is possible that the 135 is not yet enabled for your regulatory domain, for that version of code.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 22
Registered: ‎05-27-2012

Re: AP-135 starting as AM

great ! that 's the matter

I switched back to US and it worked out. All AP-135 are seen as AP immediately

 

thanks a lot

regards,

Nelson

 

Nelson La Rocca
B4B Corp.
Search Airheads
Showing results for 
Search instead for 
Did you mean: