Wireless Access

Reply
Contributor I
Posts: 68
Registered: ‎07-16-2012

AP-205 Requires 6.4.1.0?

[ Edited ]

Bit confused about this as this version of code hasnt been released yet?

 

We're looking to buy more access points and my account manager pointed out the AP-105 is going end of sale in the near future.

 

We're about to buy some AP-205s but I'm told the release in the UK is not until 1st June? or am I wrong?

 

Is the code version requirement in the AP-205 release notes wrong?

Super Contributor II
Posts: 355
Registered: ‎02-22-2011

Re: AP-205 Requires 6.4.1.0?

my understanding from our local SE is 6.4.1 will be out in july and instant about a month later for the 205. you may have to deploy with beta firmware, i had to do this with our first 225 customer as 6.3 didn't get GA'd until about a month later.

 

Scott

 

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: AP-205 Requires 6.4.1.0?

6.4.1 is indeed required for the AP-20x.

 

The target release date is end of may / early June as Early Deployment.

Contributor I
Posts: 68
Registered: ‎07-16-2012

Re: AP-205 Requires 6.4.1.0?

So basically I cant roll out any 205s until 6.4.1. is released.

 

What firmware will the 205s ship with then?

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: AP-205 Requires 6.4.1.0?

The AP-205 is not shipping just yet.  6.4.1 will be available when the product begins shipping.  

 

 

MVP
Posts: 2,994
Registered: ‎10-25-2011

Re: AP-205 Requires 6.4.1.0?

So even if we buy it now which is avaialble on the online quote tool it wont be shipping until the end of may?

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Moderator
Posts: 681
Registered: ‎04-16-2009

Re: AP-205 Requires 6.4.1.0?

Correct........the 205 is orderable today.  We do not ship with BETA code hence the two weeks before shipping begins.

MVP
Posts: 2,994
Registered: ‎10-25-2011

Re: AP-205 Requires 6.4.1.0?

you know if the 103h will be also be shipping for 6.4.1.0??

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor I
Posts: 7
Registered: ‎04-16-2013

Re: AP-205 Requires 6.4.1.0?

I prepare a BOM which I use 3200XM as the controller and AP-205 as the AP. Anyone knows if 3200 supports 6.4.1.0? Thanks.

MVP
Posts: 765
Registered: ‎03-25-2009

Re: AP-205 Requires 6.4.1.0?

yes it does, but you might want to have a look at the new Aruba 7000- series: http://www.arubanetworks.com/products/mobility-controllers/7000-series/

 

The nextgen  7010 is pretty much a direct replacement for the 3200xm controller.

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: