Wireless Access

Reply

AP-225 - Remote AP provisioning failures

Hi all,

 

Trying to provision an AP-225 as a remote AP. I have the L2TP pool configured, IKE key configured, and provisioning device into the RAP ap group we created (with LMS of controller).

 

After it provisions it says successful, but then immediately goes down. ANy advice how to fix this? Please see image:


Michael Haring
ACMP, ACCP, BCNE, CCENT, Palo Alto ACE 7.0

Re: AP-225 - Remote AP provisioning failures

troubleshooting1.png


Michael Haring
ACMP, ACCP, BCNE, CCENT, Palo Alto ACE 7.0
Guru Elite

Re: AP-225 - Remote AP provisioning failures

How are you provisioning this...are you using the Wireless> AP Installation?  It should reboot and connect.  At what point does it go down?

 







********************************************

Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************

Re: AP-225 - Remote AP provisioning failures

I am using AP Installation to provision the AP, it reboots after provisioning and according to the CLI of the controller it successfully provisions and then IPSEC fails immediately and it goes down. It never fully comes online and broadcasts SSIDs, it also never shows as UP in the controller because it goes down as soon as provisioning is complete.


Michael Haring
ACMP, ACCP, BCNE, CCENT, Palo Alto ACE 7.0
Guru Elite

Re: AP-225 - Remote AP provisioning failures

The #1 reason for that happening is if you have an LMS-IP address that is private in the AP system profile of that ap group.  If you have an LMS-IP, please remove it.  If you do not, make sure your RAP works when on a private network, pointing it to the private address of the controller before moving it to a public network.

 







********************************************

Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************

Re: AP-225 - Remote AP provisioning failures

 That appears to be the problem, removed LMS IP and it came online after I provisioned it again.... major kudos!


Michael Haring
ACMP, ACCP, BCNE, CCENT, Palo Alto ACE 7.0
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: