Wireless Access

Reply
Occasional Contributor II

AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

Hello,

my WLAN here in Germany, includes AP-365 and AP-228.

My controller is an aruba 7210.

My AP-228 is the only one, which shows under AirWave :

> 803.11bgn and 802.11ac are disabled

> Status is Up and Config is displayed as Good

The country-code which was a solution for another issue which included

IAPs, has already been checked by me and is set to DE as it should be.

At the moment, I don't know how to proceed anymore and I would

appreciate some help very much.

Thanks

 

 

Guru Elite

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

On the commandline of the controller, type :

 

"show ap debug driver-log ap-name <name of ap>"

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

please see Textfile attached.

 

Guru Elite

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

Shutting down eth1 due to insufficient POE voltage [power profile 2]

It seems like you don't have POE+ power applied to that AP.  It is required for full operation:

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=18885

Screenshot 2017-11-23 at 13.28.06.png

 

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

Well, since the AP-228 is connected via PoE, I will check the

cable-length tomorrow, if it doesn't exceed the maximum length.

I will also try a seperate PoE-injector with more power nearer to the ArubaAP-011 itself.

Maybe the power is sufficient for the controller to configure the AP,

but not enough for the AP with its external antennas to work correctly.

The connection itself, is the same as the AP-365s which I have in use.

I let you know tomorrow. Thanks

 

 

Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

Airwave shows

Guru Elite

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

That view shows the status of the AP. The radio might be down.

Make sure you have LLDP enabled on that switch port, because that is how the AP negotiated POE+

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

LLDP is enabled. Please check the newest attachment.

Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

Another thing which makes me wonder is, that AirWave tells me that

certain Profiles are missmatched.

Please see the attachment.

Occasional Contributor II

Re: AP-228 Airwave shows config OK, but 803.11bgn and 802.11ac are disabled

For additional information, I've attached part of the controller-config,

showing my additional created ap-groups.

Strange is, that default-228, default-228a and default-228g are marked as missmatched,

while default-a and default-a and default-g are not.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: