Wireless Access

Reply
Frequent Contributor I

AP-275 and AP-315 Rebooting - ???

I have 13 AP-275s and 12 AP-315s working off a 7205 controller that seem to be rebooting at times.  

 

Running #show ap debug system-status ap-name NAME for the 315s is giving me "Reboot Informatio - AP rebooted caused by cold HW reset(power loss)".

 

But running the same command for the AP-275s is returning "(none found)" under "Reboot Information".  

 

I am trying to determine for sure that these APs are loosing power, but how do I find that out for the 275s?   

 

Thanks,

Jason...

Re: AP-275 and AP-315 Rebooting - ???

Hi Jason,

 

Did you had the chance to cross check the power budget on the switch or any corresponding logs ?

 

Does the switch allows you to set POE at high priority for a switch port ?

 

Frequent Contributor I

Re: AP-275 and AP-315 Rebooting - ???

We did find out the the ethernet switches the APs are connected to are rebooting, too, due to loss of power.  So, got the techs checking into that.

 

Also, I found on a couple mesh point they look like they are loosing connection with their portals.  I turned off ARM for those portals and the points are staying up now.

Contributor II

Re: AP-275 and AP-315 Rebooting - ???

Did you try to the commadn "sh datapath tunnel table"

Frequent Contributor I

Re: AP-275 and AP-315 Rebooting - ???


james.king@noaa.govwrote:

Did you try to the commadn "sh datapath tunnel table"


No, have not run that command.  How do I read the results?

Contributor II

Re: AP-275 and AP-315 Rebooting - ???

Look in the Rebootstrap Information to find the error about the device.  NOrmally it will give some indication about the Power loss.  The command I gave earlier was for another thread.  my mistake.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: