Wireless Access

Reply
Frequent Contributor I

AP-277 Minimum OS version

Hello,

 

Data Sheet for AP-270 Series Access Points is stating that AP-277 requires minimum 6.4.3 ArubaOS to work. 

 

What are limitations of provisioning it on controller running lower version of OS (6.4.2.8, for example)? Thanks.

 

 

Regards,

NesaM

Regards,
NesaM --ACMP, ACCP--
Guru Elite

Re: AP-277 Minimum OS vetrsion

Anything lower does not have an image for that AP and it will not work.

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Frequent Contributor I

Re: AP-277 Minimum OS vetrsion

Thanks Colin.

 

 

Regards,

NesaM

Regards,
NesaM --ACMP, ACCP--

Re: AP-277 Minimum OS version

Hi NesaM, We ran into that issue with the AP-277 and AP-205H on coincidentally the same version you're running. As Colin said, it won't work. The AP won't ever reach the provisioning stage or even show up in the GUI - you will however see an error log on the discovered master controller along the lines of "minimum firmware not met" and the AP will eventually reboot due to not finding a suitable controller and continue to "appear" to never show up on the controller. As a temporary measure, we statically assigned the one needed AP-277 to our test controller running the 6.4.3 code via console cable. We then ran a separate pair of controllers for the part of campus that needed 205Hs - we're finally planning on consolidating our controllers back to a single master for ArubaOS 8.


#AirheadsMobile

Re: AP-277 Minimum OS version

Sorry, posted from the app and hadn't seen that this was already marked as "Solved". 

Frequent Contributor I

Re: AP-277 Minimum OS version

Hi,

 

No worries, appreciate your reply and clarification on what you experienced. Thanks.

 

 

Regards,

NesaM

Regards,
NesaM --ACMP, ACCP--
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: