Wireless Access

Reply
Occasional Contributor I

AP-335 not showing in 3400 Controller GUI

I have a 3400 controller running what I believe to be the latest supported release of Aruba OS: 6.4.4.8.

I just bought a AP-335 and its showing as Aruba OS 6.5.0.0 in the serial console.

Unfortunately, although it gets an IP address, the Ap never shows up in the controller GUI.

I thought I would need to upgrade the controller but it shows in the 6.5 release notes that 6.4.4.8 is the last supported release for my controller is 6.4.4.x.

is this a common problem and easy to fix?

Anyone have any ideas whats wrong here?

Thanks in advance.

JB

Guru Elite

Re: AP-335 not showing in 3400 Controller GUI

You need AOS 6.5 and a controller that supports 6.5.

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor I

Re: AP-335 not showing in 3400 Controller GUI

Thanks for the quick answer.

MMhhh thats not so good.

Didnt want to be buying a new controller to use this AP.

Cant seem to find the IAP-335 for sale anywhere either.

Any idea if Aruba/HPE is planning on supporting 6.5 on this controller?

JB

Re: AP-335 not showing in 3400 Controller GUI

AOS 6.4.4 is the last version to be supported on the 3000 series. 

 

http://www.arubanetworks.com/support-services/end-of-life/#MobilityControllers

Jerrod Howard
Sr. Technical Marketing Engineer
Occasional Contributor I

Re: AP-335 not showing in 3400 Controller GUI

I finally got my new controller.

Its the 7010 and I loaded 6.5.0.0 on there:

Aruba Networks
ArubaOS Version 6.5.0.0 (build 55392 / label #55392)
Built by p4build@chios on 2016-06-10 at 23:28:45 PDT (gcc version 4.4.5)
(c) Copyright 2015 Hewlett Packard Enterprise Development LP.

 

When it boots up and I log into the console I get an error that doesnt make any sense to me since it doenst have any AP connected yet: 

Ancillary image stored on flash is not for this release
*********************************************************************
* WARNING: An additional image upgrade is required to complete the *
* installation of the AP and WebUI files. Please upgrade the boot *
* partition again and reload the controller. *
*********************************************************************

Is this a common issue with 6.5.0.0 on a 7010 controller?

thanks in advance,

JB

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: