Wireless Access

Reply
Occasional Contributor II

AP 70 minimum AOS code/version

Airheads guys,

 

Some one please let me know the minimum AOS version recommended from Aruba to have the AP working.

Im going from version 3.4 to 3.5 and then to 5.0 to finally get 6.1.

 

However I will be upgradinf to version 3.4 & 5.0 in the following weeks.

Plesae help.

 

Regards.

Aruba

Re: AP 70 minimum AOS code/version

The AP-70 is supported in all the versions of ArubaOS that you mention.   Feel free to upgraded as needed/warranted for your deployment environment.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: