Wireless Access

Reply
Frequent Contributor II

AP Doesn't show up to be added to Visual RF

Adding som 40 AP105s  to a floor plan and all but one of them shows up in the list of APs to choose from.

 

I have not added this AP to any other floor plan, it is provisioned the same as all the others both on the controller and in AirWave.

I have tried both matching the planned AP a managed AP and adding a deployed device. The AP doesnt show up in the list using either method.

 

suggestions?

 

Thanks.

 

Aruba

Re: AP Doesn't show up to be added to Visual RF

How long ago did you add them to AirWave?   VisualRF is sometimes a bit behind in "seeing" them.   When I see this, I typically restart VisualRF.  This usually forces it to see newer APs.

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Frequent Contributor II

Re: AP Doesn't show up to be added to Visual RF


clembo wrote:

How long ago did you add them to AirWave?   VisualRF is sometimes a bit behind in "seeing" them.   When I see this, I typically restart VisualRF.  This usually forces it to see newer APs.


 

Added them about 48hrs ago now so they should have been detected.  All but the one have. 

Will try restarting visual RF and see what happens.

Moderator

Re: AP Doesn't show up to be added to Visual RF

Another thing to try is to check the /var/log/visualrf/visualrf.log to make sure there's no crashes.  This is the main log for VisualRF activity.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: