Wireless Access

Reply
New Contributor

AP active shows 80Mhz channels BSS-table shows 40Mhz channels

I have a strange scenario here, not sure what's the cause of it and if it messes anything up.

Problem is that "show ap active" command shows ap/channels with E flag. But when checking bss-table I can clearly see that the APs are using 40Mhz channels for the BSS (+/- sign after channel), and all clients connected are connected on 40 Mhz. 

To me it seems like AP has 80Mhz channels enabled but all SSIDs are using 40 Mhz channels for some reason. 

Also see output from "show ap arm history" which i find strange, there is a airmatch entry even though the controller is in standalone mode.

Running Aruba7030  8.2.0.2_62929. 

(controller) *[mynode] #show ap active
Active AP Table
---------------
Name        Group  IP Address  11g Clients  11g Ch/EIRP/MaxEIRP  11a Clients  11a Ch/EIRP/MaxEIRP    AP Type  Flags  Uptime           Outer IP
AP-1  boston 	 10.28.6.23  0            AP:HT:1/8.7/26.7     1            AP:VHT:116E/21.0/30.0  325      Aa     41d:14h:43m:30s  N/A



(Controller) *[mynode] #show ap bss-table ap-name AP-1

Aruba AP BSS Table
------------------
bss                ess                 port  ip          phy    type  ch/EIRP/max-EIRP  cur-cl  ap name     in-t(s)  tot-t          mtu   acl-state  acl  fm  cluster  datazone
99:99:b9:74:a7:d0  corp             N/A   10.28.6.23  a-VHT  ap    116+/21.0/30.0    1       AP-1  0        6d:5h:50m:32s  1500  -          2    T            no
(controller) *[mynode] #show ap arm history ap-name AP-1

Interface :wifi0
ARM History
-----------
Time of Change Old Channel New Channel Old Power New Power Reason Result
-------------- ----------- ----------- --------- --------- ------ ------
2018-07-18 04:45:42 116E 116E 18 21 P+ Configured
2018-07-18 04:35:07 116E 116E 15 18 P+ Configured
2018-07-18 04:25:34 100+ 116E 15 15 I Configured
2018-07-18 04:25:33 116E 116E 24 21 P- Overridden
2018-07-18 04:25:33 116E 100+ 24 24 AIRMATCH Not accepted
2018-07-17 21:51:07 116E 116E 21 24 P+ Configured


Has anyone seen similar behaviours that might be able to shed some light into this? The radio profile set to 40Mhz channels.

Re: AP active shows 80Mhz channels BSS-table shows 40Mhz channels

How’s the RF Profile / ARM profile configured ?
How’s the HT SSID Profile configured ?

Sent from Mail for Windows 10
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: