Wireless Access

Reply
Contributor II
Posts: 53
Registered: ‎12-09-2013

AP and ArubaOS compatibility

I have controllers running 6.3.1.4 - FIPS. I need to determine if the Aruba 215 WAPs are compatible eith this version or if the controllers require an upgrade first. Where can I access the compatability guides? 

MVP
Posts: 1,310
Registered: ‎11-07-2008

Re: AP and ArubaOS compatibility

[ Edited ]

Check the AP data sheets for minimum OS support. You can also go to http://www.arubanetworks.com/products/networking/access-points to look at and compare products and it will list minimum OS support required.

Jerrod Howard
Sr. Techical Marketing Engineer
Search Airheads
Showing results for 
Search instead for 
Did you mean: