Wireless Access

Reply
Occasional Contributor II
Posts: 19
Registered: ‎02-28-2012

AP dropping signal every 5 minutes

I have an issue here people. This is the first time I have ever experienced this issue. I have an AP that drops signal every 5 minutes and then begins broadcasting 10 seconds after the drop. I have configured a 105 and a 135 AP at this location and both of them do the exact same thing. I did not bring these AP's from anywhere else...... they are brand new.

 

My switch at this location is a Cisco 3750. Once logged into the switch and terminal monitor is on, I do not see the connectivity dropping at all once the SSID's stop broadcasting. At first, I thought it was the switch or maybe a port on it, but there are other devices that are plugged up to it that do not experience this issue. I changed ports and still have this issue. Now, I cannot physically go back right now and do any work to any of the devices becasue this is one of our remote locations.

 

When this drop out happens, I dont notice any connectivity disruption on the controller as it relates to that AP.

 

Any information on what may be happeninig or how to remedy this issue will be greatly appreciated.

 

Thanks much.....

Frequent Contributor II
Posts: 135
Registered: ‎07-06-2012

Re: AP dropping signal every 5 minutes

Hi,

 

is this remote AP ? or you mean that the (AP & controller ) are in remote location ?

 

did you checked by your self that the APs drop SSID or you have been told so ? is there any firewall/ACL between AP or controller ?

 

is there any time value defined in the VAP profile ?

 

MVP
Posts: 2,954
Registered: ‎10-25-2011

Re: AP dropping signal every 5 minutes

[ Edited ]

You can do  really easy test...

It is too hard for you taking one of the good APS you know and putting it in the same location same port and same everything to see if it happens the same?

Because if it does then its something else not the APs that is causing the issue...

if it does not happen maybe the APs even if they are brand new got an issue...

Maybe they got a corrupted image or something... if its that you can console it and do clearos...

 

Another question

When you are infront of the AP do you see tha the AP lights turn off? for example the ones that are of the wireless or any?

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor II
Posts: 37
Registered: ‎10-27-2011

Re: AP dropping signal every 5 minutes

So is the AP actually dropping all wireless traffic or is it just the ssid broadcast that stops?  If clients are connected to the AP, try using a traffic monitor to one of the clients to see if it is in fact all wireless on that AP or just the broadcast announements.

Occasional Contributor II
Posts: 19
Registered: ‎02-28-2012

Re: AP dropping signal every 5 minutes

All , thank you for your responses.

 

Abi

Yes this is a remote AP. The controller is at my location and easily accessed. I did check the AP myself and yes it does stop broadcasting all together. The signal is lost and so is connectivity. There is no firewall/ACL between the AP and controller.

 

NightShade1

I have asked a tech savvy user at that location to pack up bot AP’s and send them to me at the main location. I should have them by this evening 6:00pm EST, so I will test them when they arrive. I have taken a perfectly working AP that I Have here at the head office and sent it to that location for testing. Yes, while in front of the AP, the lights do turn off completely when it drops signal.

 

Eickst

Yes, the AP actually drops all wireless traffic and stops broadcasting SSID. I have done that and in fact all broadcast announcements are being dropped.

MVP
Posts: 2,954
Registered: ‎10-25-2011

Re: AP dropping signal every 5 minutes

All the lights? or just the A/N and b/g/N light?

 

On the AP 105 you got 4 lights

Power light

ENET light

A/N light

B/G/N light

 

You see just the A/N and B/G/N light turn off?

 

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Frequent Contributor II
Posts: 135
Registered: ‎07-06-2012

Re: AP dropping signal every 5 minutes

What is the mode of operation of this RAP ?

 

backup, always, etc... ?

MVP
Posts: 2,954
Registered: ‎10-25-2011

Re: AP dropping signal every 5 minutes

If you got the AP Accesible you can try consoling it  while this happen to see what message you getting on the AP when it happens on the console?

Would that be possible?

 

You can actually take that AP down go to your desk with that AP and manually set the paramethers throught he console.... so you can check it on your desk...

 

Its really weird that 2 aps came with the same problem... but it could happen...

 

If you see that your peferctly AP is working fine

 

I would go with those APs console them and do clearos to them and purge and save and reboot it, it will be then on factory default with the factory default firmware... it will download the firmware again, just like if it was out of the box.

 

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
MVP
Posts: 2,954
Registered: ‎10-25-2011

Re: AP dropping signal every 5 minutes

[ Edited ]

Oh its a remote AP....

Could be an issue with the remote AP is loossing conectivity to the controller and thats why its doing that

 

Question is is going through the internet or thorugh a private link?

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Frequent Contributor II
Posts: 135
Registered: ‎07-06-2012

Re: AP dropping signal every 5 minutes

I would recommend try use backup. In this case if ppl in remote location noticed the backuo SSID this mean that the AP actually lost connectivity to controller.

Search Airheads
Showing results for 
Search instead for 
Did you mean: