Wireless Access

Reply
Occasional Contributor II

AP is not booting up properly

Error:

My AP is powering up but in the boot proccess I get the following error message and it doesn't do teh boot process correctly
Could anyone help me with the below error message. Wht does that mean ?

UBI error: ubi_read_volume_table: the layout volume was not found
UBI error: ubi_init: cannot attach mtd3
UBI error: ubi_init: UBI error: cannot initialize UBI, error -22
Volume aos0 not found!

Hit <Enter> to stop autoboot: 0
Booting OS partition 0
Checking image @ 0x0
Volume aos0 not found!
Invalid image format version: 0x0
Checking image @ 0x2000000
Volume aos1 not found!
data abort

 

AP- 300 series and only the Power LED is solid green

 

Tank u in advance

 

Regards,

Sandz

Guru Elite

Re: AP is not booting up properly

Try rebooting the AP after a factory reset.  It almost seems that you did a "reset" at the apboot menu and didn't reboot.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP is not booting up properly

Hi,

 

I tried it already by giving the command factory_reset and then boot. Got the same error message

 

Thank you

Regards,

Sandz

Guru Elite

Re: AP is not booting up properly

What is the history of this access point?

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP is not booting up properly

This is a new AP. Did a factory reset and tried to boot and got error messages.

 

Regards,

Sandz

Guru Elite

Re: AP is not booting up properly

Please contact TAC so that they can Diagnose/RMA it.  You can contact them here:  http://www.arubanetworks.com/support-services/contact-support/


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Occasional Contributor II

Re: AP is not booting up properly

Tank u 

Regards,

Sandz

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: