Wireless Access

Reply
Contributor I
Posts: 23
Registered: ‎08-17-2015

AP restore configuration

Dears,

 

We have an issue in two different sites, We suddenly found some of the APs restored its profile and booted up  on the default profile and become inactive and also the name we put it for the AP returned to the default which was the AP MAC address. Could anyone  illustrate to us why this happened and how could we solve it to avoid this problem in the future.

Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: AP restore configuration

I cannot guess under what circumstances that would happen.  You should open a case with TAC.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: AP restore configuration

Did your access points lose power at any time?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 23
Registered: ‎08-17-2015

Re: AP restore configuration

Yes

sometimes the electricity cut off

Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: AP restore configuration

What version of ArubaOS is this?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 23
Registered: ‎08-17-2015

Re: AP restore configuration

Aruba 6.4.4.9 on the controller in the first site and aruba 6.4.4.2 on the second site

Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: AP restore configuration

You should open a TAC case.  It almost seems like the access point was corrupted when the power was lost.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: