Wireless Access

Reply
Regular Contributor II

AP seeing controller but show ap active is empty!!

Hi Forum,

 

I have a master-master and a local-local in my lab. Vlan 501 is a vlan that exist in the locals and the switch that connects the APs to get a dhcp address on that vlan.

My APs power up and get an IP address and the do discover the local (see attached). The controller isn’t seeing the APs thought. I have enough licensing on the controllers, and they can ping the APs as the APs can ping the controllers but show ap active and show ap database shows me nothing(attached).

 

So,

  • DHCP is working fine
  • Ping between APs and controller is working
  • Licenses are there.
  • Vlans exists where needed
  • Did adp discovery enable on the controllers but nothing changed.

 

Any ideas what is missing? It usually works but this time it isn’t.

Any help is greatly appreciated.

 

Guru Elite

Re: AP seeing controller but show ap active is empty!!

Is the LMS-IP in the AP system profile for that AP group set to the local's IP address?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor II

Re: AP seeing controller but show ap active is empty!!

I don't have an ap group yet, at this point I’m trying to achieve visibility between ap and controller.

I need the APs to terminate on 172.17.11.21 and from the AP output it looks like this is happing but the controller doesn’t see the AP, it can pint the AP IP address though.

FYI, control plane security is disabled on all controllers

Guru Elite

Re: AP seeing controller but show ap active is empty!!

You will only see them on the master until they're provisioned into a group that points to a local.

 

Do you see them on the master?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor II

Re: AP seeing controller but show ap active is empty!!

Nothing on the Master as well. see attached.

Guru Elite

Re: AP seeing controller but show ap active is empty!!

What controller discovery method are you using? Is the address set to the master's IP?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Regular Contributor II

Re: AP seeing controller but show ap active is empty!!

Everything is in one vlan. The masters the locals and the dhcp server are all on vlan 501. I expect the APs to use the conventional discovery methods.

not sure what has changed this time, I usually connect a controller to a vlan the has APs up on it, they reboot and once they are up again the controller sees them automatically and I only have to provision them to get them to function.

Regular Contributor II

Re: AP seeing controller but show ap active is empty!!

what about option 43 to the master's IP address? even though it is one vlan, would I still need option 43 on the dhcp server?

 

Guru Elite

Re: AP seeing controller but show ap active is empty!!

Type "show log system 50" to see if the access points are reporting anything on the master or the locals.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor II

Re: AP seeing controller but show ap active is empty!!

I fixed it but tell me if that was it.

I found that vlan 501 doesn't exist on the masters!! I add it there and made an interface with an IP address for vlan 501 and the AP showed on the Master and I provisioned them to the Local.

 

Now another problem: when I enable vrrp on the locals so I can make the LMS IP address a VIP between my local, connection to the master die and show switches on the local shows Master unreachable. I have a vrrp between the locals with one of them having 110 priority and the other one 100 no preemtion. Any ideas?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: