Wireless Access

Reply
Occasional Contributor I

AP turns back to the pre-provision state after provision

Hey People;

 

When I configure the AP, then I connect it to the switch, and when the controller shows the location, I provision the AP, fill up the information, but after I apply and reboot, the AP turns back to the pre provision state. Have anyone seen something like that, or do you know what do I have to do to provision the AP in that case?

 

Thank you

Guru Elite

Re: AP turns back to the pre-provision state after provision

Do you get an error when you try to provision?  Try provisioning without the location; put a check in the "Remove FQLN" box before provisioning.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: AP turns back to the pre-provision state after provision

No, It doesn't show any problem when I'm provisioning the aps (I'm trying to do that with a new box of aps 93 that I'm installing), I'm gonna check what happens removing the fqln and location.

Guru Elite

Re: AP turns back to the pre-provision state after provision

What version of ArubaOS is this?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: AP turns back to the pre-provision state after provision

Partition 0 [**default boot**]

 

Partition

0:0 (/dev/hda1)

Software Version

AOS-W 5.0.4.1 (Digitally Signed - Production Build)

Build Number

30060

Label

30060

Built On

Thu Sep 1 19:13:06 PDT 2011

Guru Elite

Re: AP turns back to the pre-provision state after provision

Thanks for that output.

 

You can also type "show audit-trail" on the commandline to see if your commands got executed.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: AP turns back to the pre-provision state after provision

Hi;

 

I already tried removing the fqln but It happens the same, I checked the received configuration in "diagnostics" of the ips and it shows the configuration but what would be the reason for the controller to not receive the provision?

 

Thank you;

Guru Elite

Re: AP turns back to the pre-provision state after provision

What about the configuration is not "sticking"?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: AP turns back to the pre-provision state after provision

What do you mean, when I configuring the setenv (...) parameters?

Guru Elite

Re: AP turns back to the pre-provision state after provision

What parameters do you configure?   Are you using the GUI or setenv?  How do you configure them, and what does not change?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: