Wireless Access

Reply
Occasional Contributor I
Posts: 5
Registered: ‎09-07-2012

AP105 PWR Light Blinks Red

Hello all!

 

We have had several AP105s now in various locations around our campus that were working fine for some time, and then went offline. When we investigated them, all lights were off except for the PWR light which was slowly blinking red. Power cycling the APs does nothing, they come back with the slow red blink.

 

We swapped out those APs with spare AP105s which came up and associated with no problems - same switch ports, same cabling, same everything.

 

We've had this happen to 5 APs at this point. Was this a bad batch? Are we doing something wrong? Has anyone encountered this before?

Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: AP105 PWR Light Blinks Red

It would be helpful to get the console logs from the APs to find out what is happening during the boot process.
--
HT
Occasional Contributor I
Posts: 5
Registered: ‎09-07-2012

Re: AP105 PWR Light Blinks Red

There is no console output at all on slow flashing red APs.
 
AP was working fine for about a week, and we have other AP-105s that are plugged into the same PoE switch (Enterasys C2H124-48P) that are working fine, and have been since deployment.  This AP will also not work in an unmanaged Netgear PoE switch sitting on my desk, or in any of our other Enterasys switches.  Just the slow flashing red light.
 
Enterasys switch shows that each working AP is drawing no more than 7W and currently, only 18% of total PoE capacity is being used.  The non-working AP with the flashing red light initially draws 0.9W when plugged in, but then the switch immediately reports overload, meaning it's either trying to draw more than 30W or there's a short.  The unmanaged switch also lights up the "PoE Fault" light for the port that the AP is plugged into.
 
However...the head scratcher...it will power on using a power injector (Trendnet TPE-101I) and appear to work just fine.  I did get output from console, did a factory reset, and reprovisioned it.  During the whole process, I didn't see anything out of the ordinary.  Then again, I don't really know what I would be looking for specifically.
 
It seems unlikely that the three different Enterasys switches we've tried, as well as the unmanaged PoE switch are not behaving properly, especially when the other APs are working fine on the Enterasys switches, and the unmanaged switch was used to provision 4 APs at a time with no problems.  
Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: AP105 PWR Light Blinks Red

Kindly open a support case for this issue.
--
HT
Occasional Contributor II
Posts: 12
Registered: ‎12-17-2012

Re: AP105 PWR Light Blinks Red

Hi,

 

Did you get a resolution to your problem? If so could you share?

 

I have just started deploying the 105's here and have two fail out of 9 with the same red blinking light issue.

 

We are using Cisco 2960s POE switches.

 

Thank you.

 

Mike

Search Airheads
Showing results for 
Search instead for 
Did you mean: