Wireless Access

Reply
Occasional Contributor II

AP105 and RAP2 configuration lose after some times power on/off

 hi ,

 

We have RAP2 and AP 105, recently encounter the configuration lose issue.  we did provisioning on the AP /RAP, set the AP name and group name , controller ip addr, etc.  However, after some times power on/off , the AP or RAP lose the configuration, what is the cause of this kind problem? thanks in advance. 

Valued Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

Hi Friend,

 

This should not happened. once you provision the AP it should write the AP-Group name and the LMS IP into flash.

 

can you share the snapshot of the printenv command on the apboot mode.

 

just wanna check whether it is able to store the AP_group and LMS or not.

 

Please share the required output.

 

 

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]

Re: AP105 and RAP2 configuration lose after some times power on/off

Make sure you have the licenses installed ?
show license
show ap license-usage

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

Hi,

 

Thanks for your kind reply. It really happened on our AP and RAP.  would you like to tell me how to enter ap boot mode ? thanks

Occasional Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

Hi ,

 

The AP and Rap were used for a few years, and they all should be licensed. 

I provisioned the AP by connecting the ap to the controller directly , and go to configuration/ap installation/provision, then select the ap , set the controller ip address, ap group name ,ap name, then click Apply./reboot . Once the Ap reboot up , I disconnec the ap from the controller.  In the beginning , AP/RAP work fine, but after some days, the AP ./RaP lose the configuration , like AP name....

 

 

Re: AP105 and RAP2 configuration lose after some times power on/off

Can you please run the following command "show log system | include <AP MAC>

This output of this command may show what might be the issue.

Also have you tried using another browser ?
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Valued Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

It is very simple,

 

COnsole your AP and hit the enterkey to interrupt the autoboot as shown bellow.

 

Apboot.JPG

 

at the apboot> prompt use printenv and capture the output send.

 

Please feel free for any further help on this

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Guru Elite

Re: AP105 and RAP2 configuration lose after some times power on/off


mwq88@yahoo.com wrote:

 hi ,

 

We have RAP2 and AP 105, recently encounter the configuration lose issue.  we did provisioning on the AP /RAP, set the AP name and group name , controller ip addr, etc.  However, after some times power on/off , the AP or RAP lose the configuration, what is the cause of this kind problem? thanks in advance. 


What version of ArubaOS is this?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

Hi,

the command under the controller console or AP? my AP console login denied, need to reset the AP, but my customer not allow to do so

 "try another browser" mean use another browser when doing provisioning ap? thanks 

Occasional Contributor II

Re: AP105 and RAP2 configuration lose after some times power on/off

Hi,

 

My AP 105 console can login, but cannot run any command  , how to set to permit? Thanks

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: