Wireless Access

Reply
Occasional Contributor II

AP115 Cannot Be Set Up

We replaced an AP125 with an AP115 but it cannot be reached by our OOB controller, only via serial on a laptop. On the AP125, I statically assigned the parameters it uses, ie: ipaddr, gatewayip, master, serverip, netmask. However, I am unable to get into the "Press enter to stop autoboot" prompt to do this. When I press enter, nothing happens. 

 

The AP is connected to the first port on the 3200XM controller with the ENET interface on the AP115. 

 

The print out of the AP is: 

 

Aruba Networks
ArubaOS Version 6.3.1.0 (build 38874 / label #38874)
Built by p4build@cyprus on 2013-07-03 at 19:14:29 PDT (gcc version 4.3.3)
CPU Rev: 1130
955x CPU
flash_size passed from bootloader = 32
arg 1: mem=256M
Flash variant: default
cpu apb ddr apb ath_955x_sys_frequency: cpu 720 ddr 600 ahb 200
Cache parity protection disabled
ath_timer_init: plat time init done
Using 360.000 MHz high precision timer. cycles_per_jiffy=720000
Memory: 251520k/262144k available (1927k kernel code, 10420k reserved, 844k data, 3796k init, 0k highmem)
available.
detected lzma initramfs
initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=17933312
LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com> ..................................................................................................................................................................................................................................................................................
qca955x_pcibios_init: bus 0
qca955x_pcibios_init(1239): PCI 0 CMD write: 0x356
qca955x_pcibios_init: bus 1
qca955x_pcibios_map_irq: IRQ 75 for bus 0
ATH GPIOC major 0
wdt: registered with refresh
Enabling Watchdog
Talisker RSSI LED initialization
Concatenating MTD devices:
(0): "bank1"
(1): "bank2"
into device "flash"
Creating 1 MTD partitions on "flash":
0x00000000-0x02000000 : "flash"
i2c /dev entries driver
i2c-talisker: using default base 0x18040000
lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
Starting Kernel DES KAT ...Completed Kernel DES KAT
Starting Kernel AES KAT ...Completed Kernel AES KAT

Starting Kernel AESGCM KAT ...Completed Kernel AESGCM KAT

Domain Name: arubanetworks.com
No panic info available
qca955x_GMAC: Length per segment 1536
955x_GMAC: qca955x_gmac_attach
955x_GMAC: qca955x_set_gmac_caps
Currently in polling mode unit0
mac:0 Registering S17....
qca955x_GMAC: RX TASKLET - Pkts per Intr:100
qca955x_GMAC: Mac address for unit 0:8079bbc0
qca955x_GMAC: 18:64:72:c2:30:f6
qca955x_GMAC: Max segments per packet : 1
qca955x_GMAC: Max tx descriptor count : 128
qca955x_GMAC: Max rx descriptor count : 128
qca955x_GMAC: Mac capability flags : 2201
_athrs17_mac0_intf done
athrs17_reg_init:done
Phy setup Complete
drvlog_mod: module license 'Proprietary' taints kernel.
AP xml model 72, num_radios 2 (jiffies 3516)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 16
radio 1: band 0 ant 0 max_ssid 16
Starting watchdog process...
Getting an IP address...
To set s17 LOOKUP_CTRL_REG registers, flag 0
athr_gmac_ring_alloc Allocated 2048 at 0x806d3000
athr_gmac_ring_alloc Allocated 2048 at 0x8ef7e800
955x_GMAC: eth0 in RGMII MODE
Scorpion -----> S17 PHY
FINAL XMII VAL after RX Calibration - 0x84000101
Error: cannot be initialized twice!
athrs17_reg_init:done
Setting PHY...
Phy setup Complete
To set s17 LOOKUP_CTRL_REG registers, flag 1
ADDRCONF(NETDEV_UP): bond0: link is not ready

Enet:0 port0 up
eth0 RGMII 1000Mbps full duplex
ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready

 

(The prompt just stops here and doesn't restart or anything)

 

Could this be because the AP115 does not support ArubaOS 6.3? I tried looking on the release notes and on http://www.arubanetworks.com/support-services/end-of-life-products/ but I couldn't find the answer. 

 

Re: AP115 Cannot Be Set Up

Here's a few thoughts...

 

When you say "OOB controller", what do you mean? Out of band? Out of band in what sense (people use this term in different ways)?

 

Typically, I've seen this where the console adapter (or terminal software setup) on the laptop has issues. Can you try another one? Or are you confident this is good?

 

If you don't think it's your laptop, I would think about logging it with TAC. What I can tell you, is I've done this on AP (with 6.3.x) models 105, 93 and 125. So in principal, you're fine. I don't have a 115 to test with I'm afraid!

Kudos appreciated, but I'm not hunting! (ACMX 104)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: