Wireless Access

Reply
Occasional Contributor II

AP124 bridging

Hi,

 

I am trying to bridge two AP124's I set up a profile in "Bridge" mode and to test I am connecting a PC into the second ethernet port to see if I am getting a valid DHCP address but I am not. The controller is a 3400 and I do not have Control Panel Security enabled.

 

Thanks In Advanced

 

Marc

Aruba Employee

Re: AP124 bridging

What is the enet 1 port configuration on the ap-group ?

also what is the native vlan id in the ap-system profile ?

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
Occasional Contributor II

Re: AP124 bridging

Hi Vkumaar

 

The Native vlan ID is 1 and the port configuration is using the default. Should I be setting the bridge role on both ports?

 

Thanks You

 

Aruba Employee

Re: AP124 bridging

Can you create a "dummy" vlan in the controller and assign it to native vlan ID.

 

Your enet 1 wired ap profile should look like this

 

 

ap wired-ap-profile <profile name>
wired-ap-enable
forward-mode bridge
switchport mode access
switchport access vlan <vlan-id>
trusted
broadcast

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
Occasional Contributor II

Re: AP124 bridging

vkumaar,

 

Thank you! I am now getting a valid DHCP address the issue i'm having now is that even though I have an address I have no internet connection. I set up a new AAA profile with log on authentication but that did not work.

 

Thanks

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: