Wireless Access

Reply
New Contributor
Posts: 4
Registered: ‎11-29-2016

AP214 only allowing 1 mbps throughput

I have the AP214 set up for 2.4 GHz and 5 GHz channels and my devices are connecting with no problem.  But they are only getting 1 mbps throughput.  I have the AirMagnet WiFi Analyzer and it shows the same.  I am using an HTML based application and this is killing my productivity.  Any suggestions to look at or maybe a solution to try?

Guru Elite
Posts: 20,553
Registered: ‎03-29-2007

Re: AP214 only allowing 1 mbps throughput

The wifi analyzer does not measure throughput, does it?  What is it showing you?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 4
Registered: ‎11-29-2016

Re: AP214 only allowing 1 mbps throughput

Yes, the AirMagnet WiFi Analyzer Pro shows throughput.  As you can see, on Channels 1,6 and 11 they are 1 mbps.  I also showed the alarm I get (This screen shot is from the location I am in.  If I move it will show other AP's with excessive low speeds)ExcessiveLowSpeedChannel1.pngExcessiveLowSpeedChannel1.png

Highlighted
Aruba
Posts: 1,641
Registered: ‎04-13-2009

Re: AP214 only allowing 1 mbps throughput

Since these are AP-214s with external antennas; did you provision the APs with the proper antenna settings?

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

New Contributor
Posts: 4
Registered: ‎11-29-2016

Re: AP214 only allowing 1 mbps throughput

I apologize.  I have a mix of 214 and 215.  The 214's are covering my outside and the 215's are inside.  I have 50 AP215's in the warehouse.  I have 15 AP214's for outside coverage and they are fine and are using different devices for Yard Management and a different application.  My handhelds and truck mounts are using a web based application and are slow.  (I put the same SSID on the outside AP's and it is still only connecting at 1 mbps)  

 

I have checked the Bandwidth Limits for the SSID and they are blank.  When I am in a certain spot I can disable the radio on the device and then enable it and I will connect at 65 mbps but as soon as I roam I connect at 1 mbps and continue to stay at that speed.

Occasional Contributor I
Posts: 9
Registered: ‎04-05-2016

Re: AP214 only allowing 1 mbps throughput

I think what you are seeing is that clients are connecting at 1Mbps, not being limited to 1Mbps from a throughput perspective.  I would go check your 802.11 basic rates and your 802.11 transmit rates.  The other thing is to look at what these clients are capable of.  Check SNR to make sure that they are getting 20+ SNR.  Also make sure the devices are running the latest software (especially important with older barcode scanners)

aruba_ssid_basic_rates.JPG

New Contributor
Posts: 4
Registered: ‎11-29-2016

Re: AP214 only allowing 1 mbps throughput

I checked this out.  It looks the same.  I found out that what I am seeing on the AirMagnet tool are the beacons.  They are broadcasting at 1 MBps and that is what is showing up.  Because no data is being sent I was not seeing it.  

Search Airheads
Showing results for 
Search instead for 
Did you mean: