Wireless Access

Reply
Frequent Contributor II

AP220 Controller

Can AP220 work nornally with  Controller 6000 & 3000 , or it needs 7000 as a must ?

and does it need 6.2 or it can work with 6.1 ?

Guru Elite

Re: AP220 Controller


Telnet-1 wrote:

Can AP220 work nornally with  Controller 6000 & 3000 , or it needs 7000 as a must ?

and does it need 6.2 or it can work with 6.1 ?


It requires 6.3 and above.  Please see the datasheet here:  http://www.arubanetworks.com/pdf/products/DS_AP220Series.pdf

 

It will work with your controller if it runs 6.3.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II

Re: AP220 Controller

Thansk Alot

is 6.3 out ?

Guru Elite

Re: AP220 Controller


Telnet-1 wrote:

Thansk Alot

is 6.3 out ?


Yes it is.

 

Please subscribe to the thread here:  http://community.arubanetworks.com/t5/Unified-Wired-Wireless-Access/Recent-AOS-Firmware-Releases/td-p/28966 to get updates on what software is released.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: