Wireless Access

Reply
Occasional Contributor II

AP60 question

Hi All,

I have the following strangeness in my environment:

 

AP60 provisioned with only antenna number 2

 

If I do the following command:

 

show ap debug radio-stats ap-name "GL-AP06-S_AFZ" radio 0 advanced

 

I see:

 

show ap debug radio-stats ap-name "GL-AP06-S_AFZ" radio 0 advanced


RADIO Stats
-----------
Parameter Value
--------- -----
------------------- General Per-radio Statistics
Total Radio Resets 1
Resets Beacon Fail 0
Resets BeacQ Stuck 0
Resets Fatal Intr 0
Resets RX Overrun 0
Resets RF Gain 1
Resets MTU Change 0
Resets TX Timeouts 0
POE-Related Resets 0
External Reset 0
TX Power Changes 1
Channel Changes 6
Radio Band Changes 6
Current Noise Floor 103
Avail TX Buffers 200
11g Protection 0
Last TX Antenna 1
Last RX Antenna 2
Scan Requests 0
Scan Rejects 0
Load aware Scan Rejects 0
PS aware Scan Rejects 0
Voice aware Scan Rejects 0
Video aware Scan Rejects 0
UAPSD Scan Rejects 0
Post radar related scan Rejects 0
CABQ traffic Scan Rejects 0
Radio Reset Scan Rejects 0
Queue Drain Scan Rejects 0
Scan Success 0
EIRP 12
MAX EIRP 20
UAPSD SP Reset 2
Channel Reuse Disabled 15227220
Dummy008 1
Dummy009 1
Dummy012 0
Dummy013 0
------------------- Transmit Specific Statistics
Frames Rcvd For TX 1079344
Tx Frames Dropped 5601
Frames Transmitted 1073743
PS Unicast 0
DTIM Broadcast 0
Success With Retry 230169
Tx Mgmt Frames 15255101
Beacons Transmitted 15227220
Tx Probe Responses 27341
Tx Data Frames 1051463
Tx Data Bytes 0
Multicast Data 342677
Tx CTS Frames 0
DTIM Timeouts 0
Dropped After Retry 5601
Dropped No Buffer 0
Missed ACKs 363791
Failed Beacons 3
Multi-Beacon Fail 0
Long Preamble 1079344
Short Preamble 0
Beacon Interrupts 15227223
TX Interrupts 1616994
FIFO Underrun 0
Allocated Desc 1079344
Freed Desc 1079344
Tx EAPOL Frames 0
Tx AGGR Good 0
Tx AGGR Unaggr 0
Tx 6 Mbps 15599083
Tx 9 Mbps 788
Tx 12 Mbps 3309
Tx 18 Mbps 2483
Tx 24 Mbps 94380
Tx 36 Mbps 606521
Tx WMM [VO] 27881
UAPSD OverflowDrop 0
TX Timeouts 0
Lost Carrier Events 0
HT40 Hang Detected 0
HT40 Hang Stuck 0
HT40 DFS RST WAR 0
HT40 DFS IMM WAR 0
HT40 DFS HT20 WAR 0
Tx MAC/BB Hang Stuck 0
------------------- Receive Specific Statistics
Last SNR 10
Last ACK SNR 10
Frames Received 2818819
Good Frames 2582233
Bad Frames 236586
Channel Busy 1s 0
Channel Busy 4s 0
Channel Busy 64s 0
Discarded Events 9980228
ARM Scan Frames 0
Rx Data Frames 780439
Rx Data Bytes 0
Null Data Frames 0
Rx Mgmt Frames 210185
Control Frames 1591609
Frames To Me 601939
Broadcast Frames 165424
Beacons Received 161533
Probe Requests 39360
Rx Probe Responses 7698
Rx RTS Frames 212152
Rx CTS Frames 3
ACK Frames 1379454
PS Poll Frames 0
CRC Errors 236586
PLCP Errors 31081
Rx Frames Dropped 589526
PHY Events 2982873
RADAR Events 0
RX Interrupts 12154983
RX Overrun 0
Rx 6 Mbps 1301899
Rx 9 Mbps 295
Rx 12 Mbps 8951
Rx 18 Mbps 5319
Rx 24 Mbps 758693
Rx 36 Mbps 507076

 

 

Randomly I see the following values reported antenna 1 (TX or RX)

 

Last TX Antenna 1
Last RX Antenna 2

 

Is it normal?

 

Thanks and Best Regards

Gian

Guru Elite

Re: AP60 question

Both antennas are used by both bands.  Depending on RF conditions, it could transmit or receive on either antenna.  http://en.wikipedia.org/wiki/Antenna_diversity



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: AP60 question

Thanks Cjoseph for your quickly reply.

 

But if I select only one antenna during a provisioning of AP60 (for example antenna 2), the AP should use only this antenna for TX and RX, right?

 

Best Regards

Gian

 

 

Guru Elite

Re: AP60 question

No, the provisioning requires you to put in gains for both antennas.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: AP60 question

In attachment you can find the screenshot regarding the AP Provisioning.

On External Antenna Parameters we can select the gain and the antenna number to use.

We selected only antenna number 2, because we have only 1 external antenna connected on AP60.

 

In this scenario we have the output showed in my last post.

 

Regards,

Giah

 

 

 

Guru Elite

Re: AP60 question

Okay.

 

1.  If you only have a single antenna provisioned, you will not have diversity, and your throughput will plunge.  It will work, but your performance will suffer.

2.  You have an older version of code, so I am not sure if anything has been fixed concerning the AP60, but you should have two antennas for FULL diversity, otherwise your performance will suffer.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: AP60 question

Thanks for your support.

I understand the importance of diversity and the limitation of the scenario with a single antenna.

 

But in this scenario is correct the output  of the command 

 

show ap debug radio-stats ap-name "GL-AP06-S_AFZ" radio 0 advanced

 

where randomly I see the following values reported unused antenna (TX or RX)


Last TX Antenna 1
Last RX Antenna 2

 

 

Best Regards

Gian

 

Guru Elite

Re: AP60 question

giant81,

 

The software will continue trying to use both antennas.  There is no way around that.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: AP60 question

Thanks for your reply.

 

Does the fact that I see antenna 1 in the output represent an issue ? Should I open a ticket with support then ?

 

Regards

 

 

Guru Elite

Re: AP60 question

ArubaOS 6.2 included a setting to ONLY use that single antenna.  It is not available in 3.x.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: